crazy intro help

Discussion in 'Wii - Hacking' started by crimsonsoulz, Sep 5, 2009.

Sep 5, 2009

crazy intro help by crimsonsoulz at 7:08 AM (781 Views / 0 Likes) 7 replies

  1. crimsonsoulz
    OP

    Newcomer crimsonsoulz Member

    Joined:
    Apr 9, 2009
    Messages:
    21
    Country:
    Canada
    need help setting up crazyintro. i got everything installed and the default "spyvsspy" theme works. but when i go to replace the image and mp3, only the mp3 starts playing on boot up and i get a glitched scrammbeld picture. pretty sure why the image is not displaying correctly is due to it not being set up properly. would appreciate some help. btw the music on the mp3 starts playing a tad late is it possible to make play right on boot (not a big deal




    in on 4.1U
     
  2. yabel

    Newcomer yabel Advanced Member

    Joined:
    Feb 9, 2009
    Messages:
    82
    Country:
    United States
    Make sure your image is a .jpeg or .png . The music takes longer the larger the file size. I took a mp3 and lowered the bitrate to get it around 1.5-2 mb
    Might want to post which ver of Crazyintro your messing with.
     
  3. crimsonsoulz
    OP

    Newcomer crimsonsoulz Member

    Joined:
    Apr 9, 2009
    Messages:
    21
    Country:
    Canada
    I'm using crazyintro0.8. the image im using was saveed as a jpeg, i also tried png.

    is their a certain resolution or file size the image has to be in.
     
  4. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,283
    Country:
    Netherlands
    i had that problem too with an earlier version. I believe the problem was the meta-data in the image. so try removing that.
     
  5. crimsonsoulz
    OP

    Newcomer crimsonsoulz Member

    Joined:
    Apr 9, 2009
    Messages:
    21
    Country:
    Canada
    sorry, but how would i go about doing that
     
  6. crimsonsoulz
    OP

    Newcomer crimsonsoulz Member

    Joined:
    Apr 9, 2009
    Messages:
    21
    Country:
    Canada
    i used a program to remove the meta data, however its still not working


    *NVM GOT IT WORKING, THANKS
     
  7. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,283
    Country:
    Netherlands
    hmm. well there may be another thing.
    some applications that can handle image files, require the dimensions (height&width) to be divisible by 4. Has something to do with how the wii handles it.
     
  8. yabel

    Newcomer yabel Advanced Member

    Joined:
    Feb 9, 2009
    Messages:
    82
    Country:
    United States
    Im usin .3 which was nice stable and basic. It sounds like som eof the effects are turned on. .8 offers movement and other stuff. Look in config file.
     

Share This Page