1. pustal

    OP pustal Koalafied member.
    Member

    Joined:
    Jul 19, 2011
    Messages:
    765
    Country:
    Portugal
    Can anyone tell me wich FW version does this game requires you to update to play? Thanks in advance.

    Edit: found out, it's 4.55,
     
    Last edited by pustal, Jul 2, 2017
    GilgameshArcher likes this.
  2. Xuman

    Xuman GBAtemp Fan
    Member

    Joined:
    Jan 26, 2012
    Messages:
    407
    Country:
    United States
    Not the latest i can tel you that. im on 4.55
     
    pustal likes this.
  3. pustal

    OP pustal Koalafied member.
    Member

    Joined:
    Jul 19, 2011
    Messages:
    765
    Country:
    Portugal
    Thanks. The latest it'd be impossible since it was shipped way before. I was trying to decide whether I'd stay on 4.05 or update to 4.50 / 4.55 or other. I've waited quite a while now and nothing came out for 4.05.
     
    Last edited by pustal, Jul 2, 2017
  4. Agent Moose

    Agent Moose GBAtemp Fan
    Member

    Joined:
    Dec 6, 2014
    Messages:
    407
    Country:
    United States
    I'm still on 3.55. I really want Crash, but I also don't want to update due to waiting this long. I think I won't update and just keep waiting.
     
  5. Shadowfied

    Shadowfied GBAtemp Addict
    Member

    Joined:
    Dec 6, 2014
    Messages:
    2,393
    Country:
    Wait, the PS4 actually forces FW for games?
    I haven't had a game tell me to update. So have I just been lucky with Horizon and FFXII not having any reqs?
     
  6. Stoned

    Stoned GBAtemp Addict
    Member

    Joined:
    Mar 26, 2014
    Messages:
    2,320
    Country:
    Germany
    Im ON 4.50 Whitout Problems. :)
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - requirement, Bandicoot, Trilogy