Crap in combination with WIIFlow

Discussion in 'Wii - Backup Loaders' started by momoski, Feb 27, 2010.

  1. momoski
    OP

    momoski Newbie

    Newcomer
    5
    0
    Jan 1, 2010
    Netherlands
    Hi,

    I have tried to find an answer, but couldnt. If I missed it somewhere. please forgive.

    I have WiiFlow installed, which works fine. Now I have downloaded Crap from WiiCrazy to create channels. In the list of USB Loaders there are a bunch of loaders. WiiFlow is not there in it. What Loader should I select. And if I should use another USB Loader, which one and if possible where to get?

    Thanks a lot,

    Momoski
     
  2. pepxl

    pepxl GFX W!Z4RD

    Member
    3,263
    108
    Jun 19, 2009
    use CFG its the best option IMHO
     
  3. WiiCrazy

    WiiCrazy Be water my friend!

    Member
    2,391
    1
    May 8, 2008
    Istanbul
    Most up to date standalone loader in Crap is "Usb Loader 1.6" though it lacks FAT32/NTFS support so like pepxl said Cfg. usb loader forwarders has the best compatibility at the moment...

    If current wiiflow coder implements direct launching of games than I can add a forwarder for this loader into Crap. So you can bug them first for this feature, than me...

    If you want a standalone loader with the best compatibility use Conf. Usb Loader Direct... you can replace it's respective dol in the Loaders folder as it's new versions getting released. Beware though resulting channel will be around 900kb bigger than the rest.
     
  4. momoski
    OP

    momoski Newbie

    Newcomer
    5
    0
    Jan 1, 2010
    Netherlands
    Thanks for the reply. Unfortunately it didnt work. When using Conf USB Loader it keeps telling me it can;t find the USB drive and timeouts after 30 seconds. The beauty of WiiFLow is that it retries itself to mount the usb drive and that works like a charm. No more resetting and replugging of the HDD.
    I have bugged the WiiFlow team. No response yet.

    Additional question, I have been looking around to find USB Loader 1.6. No luck yet. Any help?

    Thanks so far.
     
  5. WiiCrazy

    WiiCrazy Be water my friend!

    Member
    2,391
    1
    May 8, 2008
    Istanbul
    It's in the loader list of Crap... You don't need to search for it... introduced in 1.6b. You don't need to install anything into your sd card to use that loader...
    Extra hint : Among the loaders listed in Crap those that doesn't contain the keyword "Forwarder" are standalone loaders... you just install the channel, no need to install anything into your sd card.
     
  6. momoski
    OP

    momoski Newbie

    Newcomer
    5
    0
    Jan 1, 2010
    Netherlands
    I am trying it now with USB Loader 1.6 modified by you. In the output on the screen it says Mounting USB Drive, Mounting WBFS Mode, Opening Disc and then it hangs. Is there a setting I am missing? It's a backup of M.Kart, so I didnt check the fix002 options. By the way, this was using the Test Mode via HBC
     
  7. WiiCrazy

    WiiCrazy Be water my friend!

    Member
    2,391
    1
    May 8, 2008
    Istanbul
    Well it seems either you use an outdated cios or a problematic drive. Which cios rev you have?
     
  8. momoski
    OP

    momoski Newbie

    Newcomer
    5
    0
    Jan 1, 2010
    Netherlands
    A bit awkard answer, but how do I check. I thought 14 but not sure.
     
  9. WiiCrazy

    WiiCrazy Be water my friend!

    Member
    2,391
    1
    May 8, 2008
    Istanbul
    Well some revisions of rev13 had that problem.. And you can always get that problem with any usb loaders if your drive put into sleep...

    I mean it's a general problem, not something this specific Crap loader can do anything about it...

    Try shutting down your wii completely and retry...