Couple questions about update/downgrade for A9LH

Discussion in '3DS - Flashcards & Custom Firmwares' started by kikoshima, Oct 19, 2016.

  1. kikoshima
    OP

    kikoshima Newbie

    Newcomer
    2
    0
    Oct 19, 2016
    Poland
    So I recently bought used old3DS with 5.1.0-0E firmware on it, it will arrive tomorrow so in this time I read some things about hacking it, but it shows that it's really hard to get arm9loaderhax on it.

    On Plailect Guide it's said that I need to get it to 6.X.X version but to do that I cart update to do that, but neither me or my friends have game to this. Is there any other options to get it to 6.X.X or 4.X.X or even up to 9.2.0? I read about 3DNUS and upgrading firmware by .cia files, but for someone new to 3DS I'm kinda scared that I'll brick my 3DS. Beside that, when I tried to download things with 3DNUS I'm always getting some errors which make me feel even more uncomfortable.

    Can someone help me get my 3DS with 5.1.0-0E to something more useful? How should I backup, does method with gateway loader still works? Is there any other/simpler option to run some roms on my old 3DS?
     
  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,811
    2,165
    Jan 11, 2016
    Japan
    日本
    Follow the guide from where your firmware version is and you should be fine

    Have you tested to see if the browser works? If not, cart update is needed.
     
  3. kikoshima
    OP

    kikoshima Newbie

    Newcomer
    2
    0
    Oct 19, 2016
    Poland
    3ds will arrive tomorrow but guide said:

    "The two columns of the chart refer to the last number of your version (which corresponds to the browser version installed to the system). If the version is -0 then you do not have a browser, while any number above -0 indicates a browser is installed."

    So if that's true 5.1.0-0E sadly don't have any browser and i don't have any way to get cart update right away. What about that 3DNUS?
     
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    11,099
    5,945
    Nov 23, 2014
    Australia
    Canberra, Australia
    I think you'll need a cartridge to update to 6.0, then you can use a DS flashcart to get into Decrypt9. But the guide has all the info, don't bother asking here hoping for any options that the guide doesn't mention - the guide contains all up-to-date methods. If anyone says to do anything not mentioned in the guide, the overwhelming likelihood is that it won't work. Ask here if there's something in the guide you don't understand though!
     
    Last edited by Quantumcat, Oct 19, 2016