Couldn't install 249, in a 2.2 Wii, neither make a safe update

Discussion in 'Wii - Hacking' started by OriginalHamster, Dec 23, 2009.

  1. OriginalHamster
    OP

    OriginalHamster UStealthy

    Member
    3,381
    642
    Nov 2, 2008
    Cote d'Ivoire
    The system is a 2.2, running under ios21 accord the HBC, I was able to install HBC, but I can't access to programs like anytittle deleter, it don't let me upgrade to 4.2 via safe update. No gamecube memory cards inserted.

    I was able to install a wad channel through WADmanager, so I think the 249 install somehow...

    Help Please, my friend will have a sad xmas if I don't repair his Wii
     
  2. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    its best to update through nintendo safely 4.2 in your case of the 2.2 wii
    then just follow my guide or CSG.

    4.2 isn't an issue anymore.
     
  3. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    or use a game disk to update
     
  4. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,539
    3,930
    Jun 9, 2007
    Antarctica
    This is just a guess, but does the system have IOS 36 on it? A lot of homebrew won't work without it, afaik. If you don't want to try the above methods, maybe try installing IOS 36.
     
  5. OriginalHamster
    OP

    OriginalHamster UStealthy

    Member
    3,381
    642
    Nov 2, 2008
    Cote d'Ivoire
    Do you have a link?
     
  6. OriginalHamster
    OP

    OriginalHamster UStealthy

    Member
    3,381
    642
    Nov 2, 2008
    Cote d'Ivoire
    That's what I was figuring out, can't say, it don't let me in to anytitle deleter. i could install a ios36 original wad, but I don't know if it's risky.
     
  7. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    try dop-ios the gp mod and use 249 to install ios36 if you think you installed 249 via wad
     
  8. WalterCool

    WalterCool GBAtemp Regular

    Member
    203
    0
    Jan 8, 2009
    Cote d'Ivoire
    Chlle
    Simplemente metete a la página de bootmii, instalate el bootmii, despues bajate el Safe Updater 4.2 (está en downloads si mal no recuerdo), despues instala el cIOS 15 e instalate el cIOSCorp.

    Si no te funca, actualiza de manera oficial, instala el bannerbomb con el bootmii, despues usa dop-ios, Anytitle Remover (ya que el 4.2 oficial bloquea el 249, tienes que borrar el fake que instala nintendo), luego instalar el cIOS 15 y hacer maravillas!

    Saludos

    Sorry for write on spanish... but he is Chilean as me xD
     
  9. techboy

    techboy GBAtemp Advanced Maniac

    Member
    1,720
    21
    Mar 15, 2009
    United States
    Pennsylvania
    Why not just put brawl or mario kart in? That'll give you 3.1, and IOS36. You can then run the cIOS rev14 installer under IOS36, then run the safe updater. xzxero's method involves lots of extra steps that really aren't needed on this system (restoring trucha bug, deleting stubs, etc.)

    Updating officially has been known to brick. I actually have two friends with non-brewed wiis that bricked updating officially. Also, you end up with boot2v4 if you update officially, so no going backwards (lower than 3.4), although there is no reason to anyway.

    EDIT: realized there was several posts since I started typing...
     
  10. OriginalHamster
    OP

    OriginalHamster UStealthy

    Member
    3,381
    642
    Nov 2, 2008
    Cote d'Ivoire
    Will try Brawl update, thanks
     
  11. WalterCool

    WalterCool GBAtemp Regular

    Member
    203
    0
    Jan 8, 2009
    Cote d'Ivoire
    Chlle
    Or just follow to techboy xD Is a great idea =B

    But after try updating to 4.2 with safe update, because is a friend's Wii, isnt?
     
  12. OriginalHamster
    OP

    OriginalHamster UStealthy

    Member
    3,381
    642
    Nov 2, 2008
    Cote d'Ivoire
    Thank god Brawl made the trick -thanks techboy-, he's not really into the hbc thing, he doesn't have SD card or anything, I think he will be fine under 3.1 =P

    heh, saludos, compatriota XD
     
  13. techboy

    techboy GBAtemp Advanced Maniac

    Member
    1,720
    21
    Mar 15, 2009
    United States
    Pennsylvania
    3.1 is fine for the time being. He'll get a later update if he plays new games. If he gets NSMB wii, he'll get 4.1.

    Anyway, you're welcome. Why people rush to recommend an official update when a better (and in this case simpler) solution exists is beyond me.

    BTW, official 4.2 is fine for HB, it's just more involved to get it working on 4.2 initially (more anti-brew protection to defeat than on older versions).