Could someone please confirm or deny this rumor?

Discussion in 'NDS - Flashcarts and Accessories' started by adrian2040, Jan 24, 2010.

  1. adrian2040
    OP

    Member adrian2040 GBAtemp Fan

    Joined:
    Jun 8, 2008
    Messages:
    401
    Location:
    Lima
    Country:
    Peru
    I've seen on different sites that a DSi firmware 1.5 exist that only blocks flash carts. However, I have not been able to find anything about this on web pages like this. However, the source seemed a bit reliable. Can someone please tell me if it exists?
     
  2. House Spider

    Banned House Spider In the GBAtemp attic.

    Joined:
    Apr 25, 2009
    Messages:
    1,282
    Location:
    Dundalk
    Country:
    Ireland
    There is no 1.5.
     
  3. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    If 1.5 was out, you'd definitely find a lot of topics about it here
     
  4. Rayder

    Former Staff Rayder Mostly lurking lately....

    Joined:
    Jan 14, 2007
    Messages:
    6,613
    Location:
    USA
    Country:
    United States
    I read somewhere that someone bought a new DSi (not sure if it was XL or what) and that it had 1.5 on it when he bought it. Don't know if it's true, but that's what I read somewhere.
     
  5. raulpica

    Supervisor raulpica With your drill, thrust to the sky!

    Joined:
    Oct 23, 2007
    Messages:
    10,674
    Location:
    _____________ PowerLevel: 9001
    Country:
    Italy
    An italian site spread this rumor, and a lot of sites just posted it as true.

    That is all.
     

Share This Page