Could someone link me an APK to Google Dialer for 5.0?

Discussion in 'Android' started by smileyhead, Jan 31, 2016.

  1. smileyhead
    OP

    smileyhead Press Start whenever!

    Member
    13
    Aug 31, 2015
    Hungary
    Hungary
    I have a Zenfone 2 (Cheaper, 2GB RAM Model) and I really don't like ASUS's take on the Dialer app. For some reason, I've only found APKs for Android 5.1+ and 6.0+ and these obviously don't work.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice