Could anyone make these working on G6Lite?

Discussion in 'Other Flashing Hardware & Software' started by test84, Dec 5, 2007.

Dec 5, 2007
  1. test84
    OP

    Member test84 GBAtemp's last ninja 2.

    Joined:
    Sep 8, 2006
    Messages:
    3,685
    Location:
    Iran, Tehran.
    Country:
    Iran
    the problem with Its a Wonderful World is that whenever i open it via G6's program, the program crashes, i also tried older versions, no luck.

    and PlatdudeRetro_12.nds doesnt work in any way, its not even DLDI-patch enabled.
     
  2. noONE

    Member noONE ~~~~~~~~~~~~

    Joined:
    May 24, 2007
    Messages:
    968
    Location:
    Linköping/Norrköping, Sweden.
    Country:
    Sweden
    Well, have you tried the DLDI version of PlatdudeRetro_12.nds?
    it probably will be the same.. but worth a try..
    (the DLDI version is for HighScores only)
     
  3. test84
    OP

    Member test84 GBAtemp's last ninja 2.

    Joined:
    Sep 8, 2006
    Messages:
    3,685
    Location:
    Iran, Tehran.
    Country:
    Iran
    yes, no luck.
    none of them worked even without DLDI patching.

    what to do?
     

Share This Page