corruption

Discussion in 'Wii - Hacking' started by Dr4c0, Dec 30, 2009.

  1. Dr4c0
    OP

    Dr4c0 GBAtemp Regular

    Member
    106
    1
    Jan 3, 2009
    United States
    Ok basically i will copy my wii games to an HD with WBFS 3.1 or a couple others i tried each time alot of the games do not play but some do..... if i redo it other games will play just fine but the ones that did work won't. This leads me to believe that the iso's are not corrupted. and they get corrupted as i transfer them to the new hardrive. This happens with multiple hardrives not just 1.

    Is there a problem with 1TB HD's?
    has anyone else had this problem?
    can anyone think of a solution?

    Thnx for your help
     
  2. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    Personally I wouldn't use any WBFS partition that is above 500GB. I know, the limit (512GB) was removed, but seriously: 500GB? For Wii games?
     
  3. hempin

    hempin Advanced Member

    Newcomer
    84
    2
    Jun 21, 2009
    United States
    i haven't had that problem and no 1tb problems that i've heard of or read & what kind of problem are you having with some games not playing? i've had a couple instances where it was a bad iso (found out after trying disc and HD) or yesterday when MK would just load from usb then restart, found out i needed to change .dol. Have you googled the errors or probles you've had with specific games? Noob and all or not, i'm still confused with if you redo what with the harddrive. never had a title that worked on disc then transferred to HD and it didnt work unless scratched disc or damaged.
     
  4. Dr4c0
    OP

    Dr4c0 GBAtemp Regular

    Member
    106
    1
    Jan 3, 2009
    United States
    well thats what i mean its not specific games....such as call of duty reflex will load then go to a black screen....but if i redo the hardrive with the same games.....call of duty will be fine and it will be another game......like that each time........but usually not 1 game is wrong usually like 50.....so i will redo it and most of the 50 will work and a different 50....really kinda random on which game works
     
  5. riddle43

    riddle43 GBAtemp Fan

    Member
    376
    0
    Nov 21, 2008
    United States
    Mich USA
    i had a itb my book that did this to me to stop the prob i made a partion that was 512 GB and that did the trick never had a problem sence then so good luck
     
  6. Dr4c0
    OP

    Dr4c0 GBAtemp Regular

    Member
    106
    1
    Jan 3, 2009
    United States
    hmmm.....does usbloader gx support multiple partitions
     
  7. ClockWorK

    ClockWorK GBAtemp Regular

    Member
    150
    6
    May 10, 2009
    United States
    I'm anxious for more responses to this.

    I personally don't need 500+ gigs for a WBFS partition, but I've set up a few drives for friends, and I usually format the WBFS as 600 or 700 gig. And of course I haven't tested every game on their drives, so I hope nothing is getting corrupted.

    If nothing else, it would be nice to see some confirmation that people are successfully using (and transferring) using WBFS partitions bigger than 512 gig.
     
  8. icebrg5

    icebrg5 GBAtemp Addict

    Member
    2,326
    41
    Apr 1, 2007
    United States
    I use a 1TB drive.

    20Gb first partiton is fat32 and the rest is WBFS.

    I have over 400 games installed on it.

    I haven't tried all 400 games but every game(at least 100+) i have tried works just fine.

    I used wbfs manager 3.0 for the longest time and now i have switched to wiibackupmanager.



    How did you format your hard drive? Through the usb loader itself or from a wbfs manager program?

    I do know that when the usb loaders first came out there was a bug in the way it formatted the hard drive that if you deleted a game it would delete that whole game and a very small portion of the following game causing it to be corrupt.
     
  9. Dr4c0
    OP

    Dr4c0 GBAtemp Regular

    Member
    106
    1
    Jan 3, 2009
    United States
    i format with wbfs 3.0.....i have used wiibackupmanager. but i had same problem so i assumed the loader isnt the issue.....also does usb loader gx let you choose which partition you want to use if you have 2 wbfs partitions.....just in case i format the 1 tb into 2 512mb