Corrupted icons when copying games to PSP GO

Discussion in 'PSP - Hacking & Homebrew' started by jellybeangreen2, Apr 23, 2017.

  1. jellybeangreen2
    OP

    jellybeangreen2 GBAtemp Regular

    Member
    186
    28
    Dec 9, 2015
    Hello all,

    I recently got a PSP Go, I used to have one of each model back in the day, so I've been down this road before.

    However, on the Go, when I copy games over to the memory card. On the XMB, I have the game, and also corrupted data icon. I have pressed select, gone to recovery mode. And turned on hide corrupted icons. But unfortunately this doesn't make a difference. At the moment I'm deleting the corrupted icons and my games are still staying there.

    Just wondering if anyone has had this experience before and has a solution.

    I'm on the latest 6.61 pro CFW.
     
  2. Columbo2811

    Columbo2811 GBAtemp Maniac

    Member
    1,359
    822
    Jul 19, 2015
    What kind of games psp ISO's or ps1 games?
     
  3. jellybeangreen2
    OP

    jellybeangreen2 GBAtemp Regular

    Member
    186
    28
    Dec 9, 2015
    Both
     
  4. Columbo2811

    Columbo2811 GBAtemp Maniac

    Member
    1,359
    822
    Jul 19, 2015
    Well ISO should just go straight onto to the root of the memory card in ISO folder and ps1 games need to be in the PSP/GAME folder. The ps1 eboot also needs to be in a folder to with either its title id number or game name for the folder. If you label them by a name it can only be so many characters long and no special characters for it to show up on xmb.
     
    Last edited by Columbo2811, Apr 23, 2017
  5. jellybeangreen2
    OP

    jellybeangreen2 GBAtemp Regular

    Member
    186
    28
    Dec 9, 2015
    They're all in their correct places.

    But each time I put a game on, the game works. But, it creates a corrupted icon also.