corrupt?

Discussion in 'Wii - Backup Loaders' started by moocow_1, Oct 2, 2009.

Oct 2, 2009

corrupt? by moocow_1 at 6:42 PM (527 Views / 0 Likes) 2 replies

  1. moocow_1
    OP

    Newcomer moocow_1 Newbie

    Joined:
    Sep 13, 2009
    Messages:
    2
    Country:
    United States
    I installed Hermes 222/223 on my softmodded 3.2U. Install went good?? at least it said it was OK..

    Everything but Wiiflow would work.. I kept getting Exception occurred and a bunch of code.
    Today nothing will work?? It won't see my USB drive, and also won't play any backups??
    What is real strange is that my Neogamma was R7 ver 14 and now it say ver 2070???
    I am assuming that my IOS 249 is corrupt?? I tried to re-install it, but it keeps saying failed. I also tried the network download and it does the samething??

    What can I do to get my backups, and USB drive to work again??

    Please Help.
     
  2. Benjay

    Member Benjay Hardstyle Addict

    Joined:
    May 25, 2009
    Messages:
    898
    Location:
    Amiens
    Country:
    France
    before reinstalling your cios , you must uninstall it , or you will always get that "failed" message.
     
  3. moocow_1
    OP

    Newcomer moocow_1 Newbie

    Joined:
    Sep 13, 2009
    Messages:
    2
    Country:
    United States
    How do I go about uninstalling it???? do I use anytitle deleter?? I am worried about turning it into a brick..

    Peace.

    I tried unistalling with Custom IOS Uninstaller 1.1, but it said:
    IOS could not be uninstalled! (ret = -1017)

    Help.....

    Got everything back!!! had to use anytitle deleter and remove IOS222/223&249 and start over!!
     

Share This Page