Corrupt sound in Gamecube backups

Discussion in 'Wii - Hardware, Devices and Utilities' started by wiiner, Jul 21, 2008.

Jul 21, 2008
  1. wiiner
    OP

    Newcomer wiiner Member

    Joined:
    Jul 21, 2008
    Messages:
    12
    Country:
    United Kingdom
    Hi guys,

    I've searched the board and can't find an answer to this anywhere - if someone can help me out I wold greatly appreciate it as it has got me stumped.

    Firstly, to let you all know what I am working with: I have a Wiikey with the latest update (1.9s) and back up my games via a kingston 2GB SD card using softdev's sddvd-o1g.dol - I then burn my backups onto Sony DVD-R at 4X using imgburn.

    Anyways, the overwhelming majority of the time this works flawlessly, however, I have encountered a few gamecube games that, no matter how hard I try, I cannot backup without the sound being corrupted. The game will load fine and quite often the menu music will be fine but, as soon as the in game music starts, it sound like a spectrum loading.

    The orignal games run fine so I am pretty sure my wii and wiikey are ok.

    Also, I have tried downloading the isos for one of them and I get exactly the same problem which makes me think it may not be my set up (unless whoever I downloaded them from has exactly the same setup). The two games that are giving me this problem are Ikaruga and Shrek Super Party but, as they have exactly the same problem, I am worried I will encounter more as my collection grows.

    All my other backups (I have loads) work fine including my Wii games so I think everythings good with the media I am using etc.

    Has anyone else had this problem or know what is causing it?
    Is there any way of sorting it or anything different I could try?
    Finally, has anyone successfully got a back up of these two games to run or are they just 'non-backup-able'?

    Sorry about all the questions but, as you can probably guess, it's doing my head in now. Thanks in advance...................
     
  2. Carnivean

    Member Carnivean STARMAN

    Joined:
    Jul 11, 2006
    Messages:
    425
    Location:
    UK
    Country:
    United Kingdom
    >1.9s

    Breaks GC audio-fix. Go downgrade to the Galaxy update.
     
  3. wiiner
    OP

    Newcomer wiiner Member

    Joined:
    Jul 21, 2008
    Messages:
    12
    Country:
    United Kingdom
    No way, its that simple is it?

    Thanks a lot - I'll give it a try. Of course, when I buy Super Smash Brothers Brawl it does leave me with the difficult choice of either playing my SSBB or my Gamecube backups properly.

    Guess i'll just have to hope that the next wiikey update fixes both issues (i'm assuming there's not an unoffical version flying aroung that already does this?)

    Cheers Carnivean [​IMG]
     
  4. wiiner
    OP

    Newcomer wiiner Member

    Joined:
    Jul 21, 2008
    Messages:
    12
    Country:
    United Kingdom
    Brilliant - that sorted it a treat!

    So, do you just keep updating the wiikey depending on what backup you want to play?
     
  5. Carnivean

    Member Carnivean STARMAN

    Joined:
    Jul 11, 2006
    Messages:
    425
    Location:
    UK
    Country:
    United Kingdom
    Backups of brawl work fine, it's the real game that breaks. I just never bought it to solve the issue of updating! [​IMG]
     

Share This Page