Copied my USB hard drive and games wont load

Discussion in 'Wii - Hacking' started by coxxy8, Dec 2, 2010.

Dec 2, 2010
  1. coxxy8
    OP

    Newcomer coxxy8 Member

    Joined:
    Sep 17, 2009
    Messages:
    23
    Country:
    United States
    So I have done this before. I formatted with WBFS and then cloned my hard drive with a whole lot of games on it to another drive. It took a long time and seemed to work fine. In WBFS it says the games are on the second drive just fine. Problem is when I go to play them with wiiflow they do not load. They dont even have sound like it does from my hard drive. Not sure what happened in the transfer. Another odd thing I just discovered is that if I try to clone that drive it clones very quickly? Any help would be great since cloning my initial drive took 14 hours!! Thanks.
     
  2. coxxy8
    OP

    Newcomer coxxy8 Member

    Joined:
    Sep 17, 2009
    Messages:
    23
    Country:
    United States
    Let me elaborate a bit more. WBFS Manager shows all of the games on the drive and the space taken up. WiiFlow shows all of the games on the screen with their covers. When I select a game, the cover comes up as it should, however there are no sounds like there usually are with the other drives I have done and then when you click play it simply goes back out to the wii menu. It is the same wii my hard drive plays from so it is not the wii. Any help would be great!!
     
  3. Clarky

    Member Clarky Don't you know who I think I am?

    Joined:
    Oct 4, 2007
    Messages:
    1,960
    Country:
    United States
    could have become corrupted perhaps, my advice would be to format the hdd to fat32 and try loading your games on that and see if it welds any better results
     
  4. coxxy8
    OP

    Newcomer coxxy8 Member

    Joined:
    Sep 17, 2009
    Messages:
    23
    Country:
    United States
    I fear I will have to start over and reformat but that is sad as it is 240 games worth and takes forever. I just did it all overnight last night!! Anything I might be missing in WBFS manager that would make them all not work? I loaded a game into the hard drive from WiiFlow and it works fine from the hard drive. Just not the ones I transferred over with WBFS Manager.
     
  5. Clarky

    Member Clarky Don't you know who I think I am?

    Joined:
    Oct 4, 2007
    Messages:
    1,960
    Country:
    United States
    i have done a drive to drive copy using wbfs manager before and i dont recall there being much special to it besides clicking which drives to copy to and from. all i remember is although i only had about 50 games on the drive it didnt take long to copy them over....14 hours even for 250 odd games does sound like somethings ballsed up or you have been using usb1
     
  6. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Extract an iso from both of the drives and place them in a hex editor and do a file compare you will find a heap missing from the image from drive 2
     
  7. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada

Share This Page