Question Console freezes on Nintendo Switch logo on CFW boot (after installing fw 8.0.0 on atmos 0.8.8)

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Chickenhat, Apr 22, 2019.

  1. Chickenhat
    OP

    Chickenhat Member

    Newcomer
    2
    Mar 3, 2015
    Hello everyone,

    I recently tried to update my console to 8.0.0 after seeing that Atmosphere 0.8.8 supports it.
    1. I first updated Atmosphere to 0.8.8 (without replacing fusee-primary) and it booted fine on 7.0.1 .
    2. Then I updated to 8.0.0 using ChoiDuJourNX with AutoRCM enabled and the update went fine, no errors.
    3. Afterwards I attempted booting into CFW and after the Kosmos and sept splash-screens the console froze on the Nintedo Switch logo splash-screen (the one after the Nintendo logo splash-screen).
    4. Then I downloaded the new Kosmos V12.1, the es and fs patches, the new 4.10.0 version of hekate and the fusee-primary.bin from the Atmosphere github - replaced all those files on the SD card.
    5. Tried booting again, but I got the same result (freezes on the same screen).
    As mention above I have AutoRCM enabled so it boots directly into Kosmos without going through hekate. When I go into hekate menu (by pressing "volume down") I go into "Launch" -> "Payloads" and select fusee-primary and launch it from there - I get this error:
    Fatal error: Failed to start stage2 (fusee-secondary.bin)!

    What are my options to fix it and boot into CFW 8.0.0 on 0.8.8 ?
     
  2. MeteK

    MeteK GBAtemp Fan

    Member
    4
    Dec 31, 2012
    France
    Do you had any themes installed ?
     
  3. shattacrew

    shattacrew Member

    Newcomer
    4
    Sep 1, 2009
    United States
    This happended to me when I had emuiibo installed. Remove emuiibo as 0.1 is not compatible with Firmware 8.0.0
     
    DarknessPlay3r likes this.
  4. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    6
    Apr 28, 2013
    United States
    is it on automatically? or do i have to delete it in the sd card?
     
  5. shattacrew

    shattacrew Member

    Newcomer
    4
    Sep 1, 2009
    United States
    Delete Atmosphere\titles\0100000000000352.

    If that fails delete your atmosphere folder and install again. You most likely have something installed that has not been updated to be compatible with 8.0.0
     
    DarknessPlay3r likes this.
  6. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    6
    Apr 28, 2013
    United States
    kosmos changelog also says this:

    Warning: Spoilers inside!

    do i have to delete it too? if so, which title?
     
  7. Chickenhat
    OP

    Chickenhat Member

    Newcomer
    2
    Mar 3, 2015
    Thanks dude, I deleted the themes folder and the atmosphere folder and I am able to boot into CFW now. Thank you once more for the info guys and I will keep this in mind for the future.
     
  8. DarknessPlay3r

    DarknessPlay3r Member

    Newcomer
    2
    Jan 27, 2019
    Canada
    Thanks for this, I just encountered this and didn't realize that unsupported titles such as this could cause a hang as opposed to just not working.
     
    shattacrew likes this.
Loading...