Connection Error: 51330

Discussion in 'Wii - Nintendo Wi-Fi Connection' started by awssk8er, May 15, 2010.

May 15, 2010

Connection Error: 51330 by awssk8er at 8:35 PM (1,264 Views / 0 Likes) 1 replies

  1. awssk8er
    OP

    Member awssk8er GBAtemp Advanced Maniac

    Joined:
    Jun 26, 2007
    Messages:
    1,605
    Location:
    New Jersey
    Country:
    United States
    I can't connect online with my Wii.

    I used to play online all the time. My Wii was at 3.2U modded, and I updated to play Monster Hunter (Retail). It brought me to 4.1U (When 4.2U is the highest...) and all my channels, and stuff were still there. Everything was the same, and Monster Hunter worked.

    But since I updated, my Wii cannot connect online. I thought it was because I wasn't at the highest firmware, but I guess not. My router is WPA, and when I try to connect, I get connection error 51330. (I've tried about 20 times in the last two weeks, and about two times I got connection error 51331).

    So is there anyway I can fix this?
    Is it my router?
    Will updating to 4.2U and re-hacking fix it?
    Is there a way I can update through an SD card?

    Thanks in advance.
     
  2. raulpica

    Supervisor raulpica With your drill, thrust to the sky!

    Joined:
    Oct 23, 2007
    Messages:
    10,674
    Location:
    _____________ PowerLevel: 9001
    Country:
    Italy
    Try to delete your WiFi config and set-up it again from scratch.
     

Share This Page