Connecting to wifi on the game called "Mario Kart DS"

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by weegee57, Jun 10, 2009.

  1. weegee57
    OP

    Newcomer weegee57 Member

    Joined:
    Jun 10, 2009
    Messages:
    11
    Country:
    Canada
    Hello, I am having troubles with connecting on to wifi with my ds on the game called mario kart ds. I have an Asus wl-500w.... i checked the nintendo page but it didn't show anything about wl-500w soo i was thinking to tell it to you guys to help me. I pretty much new to this wifi thing. So can u pls help me?? thx. If you need anything to help me just tell me.

    EDIT: I have 2 error codes.

    1: error code 51300

    2: error code 51301
    -------------------------------------------

    The 1st one, 51300, only occurs when i go to connect to wifi on mario kart ds, it also happens when im in wifi configuration testing the connection.

    The 2nd one only occurs when i go and search for an access point. I see my router acces point thing but when i touch it, it just pops up error code 51301.
    -------------------------
    EDIT2: Nvm i got it. I just had to put a mac adress to the router. thx anyways
    ---------------------------------------------------------------------------------

    HELP!
     
  2. zero383

    Member zero383 GBAtemp Advanced Fan

    Joined:
    Apr 4, 2009
    Messages:
    649
    Location:
    Vancouver - #1 City in Canada
    Country:
    Canada
    Looks like your router had MAC filtering turned on.
     
  3. lurked

    Member lurked GBAtemp Regular

    Joined:
    Sep 29, 2008
    Messages:
    148
    Location:
    California
    Country:
    United States
    May i ask how to turn off MAC filiter?

    Im using a 2Wire modem.

    Edit: Nevermind, i did some research and i got my Mario Kart working!!! Huzzah!
     

Share This Page