Connecting EZ-Flash IV with a link cable

Discussion in 'GBA - Console and Game Discussions, Help and Tips' started by Brownwing, May 3, 2016.

  1. Brownwing
    OP

    Brownwing Newbie

    Newcomer
    2
    0
    May 3, 2016
    I'm trying to use a link cable to connect my GBA with an EZ-Flash IV cart running a ROM of Medabots Metabee Version to another GBA with an actual Medabots Rokusho cart. When I try and connect it just says it was unable to connect as if it wasn't connected to anything. Is there any way to connect with an EZ Flash IV? I've seen a few people manage it with Pokemon but medabots was never that big a game so I've been unable to find any information on it.
     
  2. FAST6191

    FAST6191 Techromancer

    pip Reporter
    23,371
    9,174
    Nov 21, 2005
    I have not tried with medabots, though some games do have issues. Sometimes it is software related and sometimes it is just bad cable (third party link cables do not have a good rep for a reason).

    I have not had a chance to test these but they were made the same as patches made for other games before that did work. Apply them to the ROMs on the cart if you can. If you do not have an IPS patcher then I suggest GBATA from http://www.no-intro.org/tools.htm
    Names of the patches should be fairly logical, if you were using numbers then surprisingly enough it was actually the Euro ROMs that got dumped first for these. I did not make any for the Japanese ones as I would have been there for a while (there are versions of this game, medarot navi and shingata medarot, as well as those medabots AX games).
    I don't think there have been any hacks for these (I really should make that random battle patch one of these days, would seriously liven up the end game) but it would not have interfered anyway.
    Back up any saves before going too far into this, it probably won't change anything but for the sake of copying a couple of hundred kilobytes....
     

    Attached Files:

  3. Brownwing
    OP

    Brownwing Newbie

    Newcomer
    2
    0
    May 3, 2016
    WOW, was expecting a wait but that was fast - you're my hero!!!! Thank you so much!!!! Worked perfectly, just patched a clean ROM with the IPS patch and job was a good one.