Confused. Have a n3ds with firmware 9.7

Discussion in '3DS - Homebrew Development and Emulators' started by LinkSoraZelda, Dec 30, 2015.

  1. LinkSoraZelda
    OP

    LinkSoraZelda GBAtemp Advanced Maniac

    Member
    1,970
    617
    Aug 12, 2015
    United States
    Land of the Rising Orange
    I have a new 3DS, firmware 9.7. Can I do anything of use other than Ninjhax because the clarification thread confused me more.
     


  2. royant1

    royant1 GBAtemp Regular

    Member
    188
    27
    Sep 17, 2015
    Iceland
    Currently not, in the near future you will.
     
  3. LinkSoraZelda
    OP

    LinkSoraZelda GBAtemp Advanced Maniac

    Member
    1,970
    617
    Aug 12, 2015
    United States
    Land of the Rising Orange
    How near? I have to call Nintendo to transfer my games to the system. It arrives tomorrow. Just wanna see how long I can last without games.
     
  4. BMO

    BMO GBAtemp Regular

    Member
    147
    61
    Jan 10, 2015
    United States
    we dont know
     
  5. LinkSoraZelda
    OP

    LinkSoraZelda GBAtemp Advanced Maniac

    Member
    1,970
    617
    Aug 12, 2015
    United States
    Land of the Rising Orange
    If it's anything longer than a month, goodbye cfw.
     
  6. dark_samus3

    dark_samus3 GBAtemp Addict

    Member
    2,314
    1,712
    May 30, 2015
    United States
    Provided it can work on 10.3 (as long as it is still the latest when you get your system) just update to that and get the games transferred... It's already being worked on and I don't think it will be too long before an unstable (read: not always working exploit but once launched will work as it should, meaning no bricks from it) version of memchunkhax 2 will be ready
     
    Hoppy, Ammako and Mrrraou like this.
  7. ketal

    ketal aiueo

    Member
    744
    569
    Aug 20, 2015
    Italy
    lol, I was kinda expecting this.
    man, whatever, if you want to update, don't go past 10.3. but heh, 9.7 is a lot more convenient for homebrew
     
  8. Author

    Author ****NEWS**FLASH**** 1 /̵͇̿̿/'̿-̅-̅-̅''

    Member
    458
    419
    Aug 30, 2014
    GBAtemp
    you gotta be real dumb to let a clarification thread confuse you even further.
     
  9. Ammako

    Ammako GBAtemp Guru

    Member
    6,404
    3,535
    Dec 22, 2009
    Canada
    Then we'd probably just have you come back later and complain that you regret updating and losing the possibility of downgrading and getting CFW.
    Also said CFW would let you get all the games you want and you'd also be able to update emunand to whatever is the latest at the time and then get Nintendo to unlink your NNID from your previous 3DS (I assume you don't have access to the old one anymore, are getting a new one, and want them to unlink the NNID from your previous one to allow you to link it to your new 3DS?)
     
  10. blujay

    blujay GBATemp's Official Warthog

    Member
    1,967
    1,629
    Nov 2, 2015
    United States
    Gilbert, Arizona
    You gotta be real dumb to make a clarification thread that confuses people.
    tm Update to 10.3. It is safe and you now have entry points that will be patched soon.
     
  11. verifyvenuz

    verifyvenuz Advanced Member

    Newcomer
    95
    62
    Dec 29, 2015
    Poland
    were da hart iz
    In your opinion Pingo's at fault because OP is a dummy and doesn't understand a simple clarification thread. OK.

    As for the second part, updating is never a good idea. In this case, even though it will become obsolete with memchunkhax2, OP will lose access to snshax if they were to update.
     
    Last edited by verifyvenuz, Dec 30, 2015
    Author likes this.
  12. LinkSoraZelda
    OP

    LinkSoraZelda GBAtemp Advanced Maniac

    Member
    1,970
    617
    Aug 12, 2015
    United States
    Land of the Rising Orange
    You've gotta be dumb to write a thread that confuses people.
    The thing did say that it would let you downgrade, but wasn't a kernal sploit and didn't allow piracy. How the heck and why would you want to downgrade to 9.2 and still not have kernal access.

    — Posts automatically merged - Please don't double post! —

    Why would I come back here complaining if I said HERE I would update? Didn't think that through, did you? I kinda am required to have a certain tool by a certain deadline.
     
    Last edited by LinkSoraZelda, Dec 31, 2015
    robot56 likes this.
  13. Ammako

    Ammako GBAtemp Guru

    Member
    6,404
    3,535
    Dec 22, 2009
    Canada
    People do things and then regret it later, it's not all that uncommon.
     
  14. LinkSoraZelda
    OP

    LinkSoraZelda GBAtemp Advanced Maniac

    Member
    1,970
    617
    Aug 12, 2015
    United States
    Land of the Rising Orange
    That said, a finding a 3DS with firmware 1.0.3 and lower isn't that rare.
     
  15. Ammako

    Ammako GBAtemp Guru

    Member
    6,404
    3,535
    Dec 22, 2009
    Canada
    And in this case, even if you did update to 10.3 you'd be able to downgrade back to a more exploitable firmware so it's not all bad. Right now 9.7 doesn't allow you to do anything that 10.3 wouldn't so it wouldn't be a loss.

    If you're gonna update, do it now, don't wait until 10.4 comes out. That'll save you having to buy another 3DS if you want to take advantage of it.
     
  16. LinkSoraZelda
    OP

    LinkSoraZelda GBAtemp Advanced Maniac

    Member
    1,970
    617
    Aug 12, 2015
    United States
    Land of the Rising Orange
    Okay.
    Thanks for the tip. And now that I think of it, Nintendo can't see what firmware you're running. So I could use the eShop exploit to gain access to the shop. And get kernal access sooner. Thanks again.
     
  17. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,429
    4,749
    Mar 17, 2010
    Norway
    Alola
    You can't use HANS to access the eshop below 10.2 anymore.
     
  18. Author

    Author ****NEWS**FLASH**** 1 /̵͇̿̿/'̿-̅-̅-̅''

    Member
    458
    419
    Aug 30, 2014
    GBAtemp
    looks like the thread took another victim. "kernal" "sploit" is achieved via this exploit, it said so in the thread. can you read?
     
    verifyvenuz likes this.
  19. natanelho

    natanelho GBAtemp Maniac

    Member
    1,242
    308
    Apr 25, 2015
    Tuvalu
    man in your place I'd wait, 'cause smea (a famous dev) just said there's a way to dwongrade to 9.2 from firms like your, so wait 'till some1 will understamd how to do it. it'll be very soon....
     
  20. LinkSoraZelda
    OP

    LinkSoraZelda GBAtemp Advanced Maniac

    Member
    1,970
    617
    Aug 12, 2015
    United States
    Land of the Rising Orange
    Pingo said any firmware would eventually be able to downgrade. Snshax is being released faster than memchunk, so that's the only reason to wait.

    — Posts automatically merged - Please don't double post! —

    Did you read it?