conflict between bootmii.ini file and priiloader app, can't make it to autoboot to system menu

Discussion in 'Wii - Hacking' started by Becko, Aug 6, 2018.

  1. Becko
    OP

    Becko Newbie

    Newcomer
    1
    Aug 4, 2018
    Mexico
    Ok so I was able to install and run the Priiloader app successfully, I was able to apply changes under the System Hacks option like disabling system updates, move disc channel, region free wii games , etc

    However under Priiloader Settings section there's an AUTOBOOT option in which you can select to autoboot to either System Menu or HBC , ... so this is the only option is not working, after selecting autoboot to System Menu and apply save settings the console will still autoboot to the Hombrew Channel no matter what ... so basically I need the console to autoboot to system menu and I can't make it happen

    So I was doing some research on my SD card files and found out I have this configuration on my bootmii.ini file

    As you can see I have "AUTOBOOT=HBC" I'm suspecting that's why Priiloader autoboot option is being bypassed by the .ini file , if I rewrite "AUTOBOOT=SYSMENU" the console will autoboot to System Menu, yes, but even so if I apply further changes on the Priiloaders autoboot settings it will get stuck to whatever is selected on the bootmiii.ini file ... so how can I make Priiloader to have full autonomy on the autoboot option without the interference of the bootmii.ini file ? ... I just want Priiloader to have full autonomy to apply changes on its autoboot setting without going through the hassle of rewriting the .ini file on a computer with a text editor every time I want to switch autoboot mode ... should I rename the .ini file ? or should I leave AUTOBOOT in blank, like "AUTOBOOT="?
     
    Last edited by Becko, Aug 6, 2018
  2. Ryccardo

    Ryccardo WiiUaboo

    Member
    11
    Feb 13, 2015
    Italy
    Imola
    As far as everything else on the console knows, Priiloader IS the Wii Menu, so you should configure Bootmii to autoboot to sysmenu

    Then only the Priiloader settings will matter, so check what you selected for both "autoboot to" and "return to"!
     
  3. XFlak

    XFlak Wiitired but still kicking

    Member
    6
    Sep 12, 2009
    Canada
    Ontario
    Rename your bootmii folder on your sd card something else (I. E. Bootmii Off) and your problem is solved.
     
  4. Becko
    OP

    Becko Newbie

    Newcomer
    1
    Aug 4, 2018
    Mexico
    well at the end I installed the Boot Mii Configuration Editor app ver 2.7 , which enables to switch autoboot modes between HBC and System Menu, so far works great !! if something funny ever happens I'd turn BootMii off and apply autoboot changes through priiloader instead ... but so far issue fixed, thanks !!