1. JoostinOnline

    JoostinOnline Certified Crash Test Dummy
    Member

    Joined:
    Apr 2, 2011
    Messages:
    10,991
    Country:
    United States
    Why, so Nintendo can appeal to those who use flashcarts?
     
  2. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    The issue is one slip of the finger to A gets a cart blocked. We see people do it every single day in these forums, which is why I'm trying to get people to not even get the prompt in the first place, so they stop fucking bothering us. D:
     
  3. JoostinOnline

    JoostinOnline Certified Crash Test Dummy
    Member

    Joined:
    Apr 2, 2011
    Messages:
    10,991
    Country:
    United States
    That hasn't been a problem for me, but I've only had to deal with it for two days. The only reason I'm not updating is because I'm waiting for Nintendo to fix these glitches.

    I still think it's hilarious that they managed to block Gateway 3DS (despite what Carlton said).
     
  4. EvilMakiPR

    EvilMakiPR GBAtemp Addict
    Member

    Joined:
    Apr 9, 2013
    Messages:
    2,279
    3DS XL Capture Card
     
  5. chartube12

    chartube12 Captain Chaz 86
    Member

    Joined:
    Mar 3, 2010
    Messages:
    3,851
    Country:
    United States
    Yeah, it isn't like they have Navi pop up in every so often in your games telling you to update. Now if they did that it would then be annoying.
     
  6. JoostinOnline

    JoostinOnline Certified Crash Test Dummy
    Member

    Joined:
    Apr 2, 2011
    Messages:
    10,991
    Country:
    United States
    Like this?
    [​IMG]
     
  7. chartube12
    This message by chartube12 has been removed from public view by GeekyGuy, Jun 22, 2013, Reason: The "Like" button works just as well..
    Jun 21, 2013 Show
  8. Paszq

    Paszq Member
    Newcomer

    Joined:
    Sep 13, 2009
    Messages:
    28
    Country:
    United States
    Why is everbody so negative about clone cards? I'm from the Netherlands, most of the cards can't be found here, so the clones are a good solution. I play not so much DS roms anymore, and I got a R4 card who runs at the latest update. Now waiting for a kernel/update for latest firmware ofcourse, but no problems with it. So, cheaper doesn't mean worse! Can play al the DS Roms for €12,- LOL!!
     
  9. FlygonBreloom

    FlygonBreloom Member
    Newcomer

    Joined:
    Jun 22, 2013
    Messages:
    15
    Country:
    It's like buying a Chinese car.

    It works all fine and dandy for a short while, then Nintendo run a firmware update. In which case, you're generally stuffed, and either need to buy a new card, or simply not update for the new firmware. The clone cards are notorious for being very poorly supported, and being unable to be upgraded for newer firmware anyway.

    Well, okay, the cheap car may last a few months longer, but I place absolutely no bets on the cheap card. Works out cheaper in the long run to invest in a decent card.
     
  10. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    Because they tend to stop giving updates, and if you're on a DSi/3DS and updated it means you need to buy a new one each time that happens.

    http://gbatemp.net/threads/update-o...d-v2-0-using-akaio-updated-to-3ds-4-3.342339/
    http://gbatemp.net/threads/identifying-flashcart-fixing-one-for-my-nephew.341230/
    http://gbatemp.net/threads/r4itt-purple-new-sticker-problem-about-adding-games.343271/
    http://gbatemp.net/threads/r4i-sdhc-help.342623/
    http://gbatemp.net/threads/r4itt.342556/
    http://gbatemp.net/threads/software-for-green-r4i-card.316171/

    All those worked at first, but not anymore.

    And most of us are from the US/UK/CA/AUS, where carts aren't sold at all.

    So everybody orders online because we're in 2013 already and pretty much every flash cart site ships worldwide.
     
    porkiewpyne and Originality like this.
  11. Paszq

    Paszq Member
    Newcomer

    Joined:
    Sep 13, 2009
    Messages:
    28
    Country:
    United States
    Ok, I understand. But my card works fine, still wait for a patch or play it with a DSi. I don't buy a DSTWO or something, it costs me 40 euros here. For that money I buy a 3DS game...
     
  12. VMM

    VMM Hamon > Stand
    Member

    Joined:
    Jul 1, 2010
    Messages:
    3,126
    Country:
    Brazil
    I'm surprised with the solution R4i Gold Team have discovered.
    Not only you have to update your card but you also have to cut a signal line on the chipboard.
    It worked fine with me, but I wonder, how many people will screw their carts trying to do so?

    Also I wonder, if R4i Gold needs such non-friendly measure to work on the new 3DS firmware,
    how many flashcards will be permanent blocked with this update?

    Anyway, I'm happy mine is working flawlessly
     
  13. DroRox

    DroRox Ambassador of Ooo
    Member

    Joined:
    Aug 1, 2011
    Messages:
    387
    Country:
    United States
    I still have my Zelda 3DS sealed... Probably gonna use Gateway on that if I ever buy it!
     
  14. Skyhigh_

    Skyhigh_ GBAtemp Regular
    Member

    Joined:
    Jun 25, 2012
    Messages:
    265
    Country:
    United States
    i looked at the picture included in the update, but somehow mine is not working properly?

    It boots normally however anything that requires loading just gets stuck in the loading phase. I went back and cut a little more and its still the same, how deep do you have to cut?
     
  15. VMM

    VMM Hamon > Stand
    Member

    Joined:
    Jul 1, 2010
    Messages:
    3,126
    Country:
    Brazil

    Just backup your games and saves, reformatt the MicroSD, install Wood 1.60 and then copy the games and saves back.
    I had the same problem.
     
  16. Skyhigh_

    Skyhigh_ GBAtemp Regular
    Member

    Joined:
    Jun 25, 2012
    Messages:
    265
    Country:
    United States
    Works

    I just updated my 3ds from 4.1 to the new 6.0 and the r4igold 3ds ( rts new logo) works just fine in the new update.

    I was a little dumb i was using the past 1.60 i downloaded over a week ago only to realize i had to use the new one released today

    I wonder if the clone carts will come out with new firmware update now that r4igold has released theirs.

    Clone carts like r4isdhc, r4i3d, ace3ds, r4i-gold pro seem to be built exactly the same internal chip wise, so if there is an update for one of them it will than likely will work for all of them.

    I was going to fiddle with this new r4ids.cn update in the clone carts but since they are built differently its probably not the best idea trying, so i am guessing the clone carts will too require some sort of cut as well as well as a patch. If that doesn't happen then they are blocked forever on 6.0.0 and require a totally new revision for this update.

    What i am wondering is if there will be a new nintendo update soon, because some people are complaining about the last one having a few glitches so maybe they will come out with another one shortly.

    This is just speculation as seen with update 5.0.0-11 and then shortly about a week later 5.1.0-11 came out although i believe 5.1.0-11 didn't seem to block flashcarts which were updated on 5.0.0-11

    Ok so i know some people like '' takuyuyugami'' have been following this thread in hopes for an update for clone carts they have.

    Well good news a patch has been released and thanks to the wonderful information from the user named ''dayamos'' some of you guys can update your clone cart and have it working in the new updated which is 6.0.0-11 U and 6.0.0-12 E an J for other regions.

    The link to the patch in here http://pan.baidu.com/share/link?shareid=967244462&uk=1795683192

    Since this is in chinese click to download the patch file by locating the arrow pointing down and where it has '' 2.28 M''.

    Run the patch file on a nintendo ds original or nintendo ds lite ( this is what i used) let it erase, program and then cycle power when it says to do so. DO NOT INTERRUPT OR CYCLE POWER DURING THE ERASE OR PROGRAM PART IT WILL COMPLETELY RUIN YOUR CARD IF YOU DO SO.

    The update patch was intended for the r4isdhc white dual core card , and should work just fine i personally tested this and can confirm.

    I also used the update patch in 2 other cards : r4i3d ( r4i3d.com), and r4i-gold ( r4i-gold.com) , patch works just fine in those 2 cards as well i tested them in a 3ds xl running 6.0.0-11 and they run fine. HOWEVER you will need to mess with the '' _Ds_menu'' file in the root menu of each kernel. For example r4i3d has version 1.51 wood kernel if you don't delete the ds_menu file from that kernal you will get white screen after it loads to the main menu, so what you need to do is go to the website and use the version 1.50 wood kernal ''ds_menu'' from that one and replace ( this is for r4i3d !!!) the one that 1.51 has.

    You need to do the same thing for r4i-gold.com it too will get a white screen if you don't replace the ds_menu , you need to use ds_menu from wood kernel 1.51 and not the one in 1.52 , so just download both kernals but replace ds menu found in 1.52 with one from 1.51 and it will load fine.

    I think you might also need to do the same for r4isdhc white dual model, mine worked fine without changing anything but i was using wood v 1.51 and not the new 1.52 since i found that one had bugs.

    I am fairly sure this patch will work for other clone cards that are also using outdated wood kernal. R4i3d, r4isdhc, r4i-gold all use very similar wood kernel and the chip from the cards are nearly designed the same which is why the patches worked fine with all of these cards i tested it in.

    I do believe it will work on ace3ds cards since those run outdated r4 wood kernel too , HOWEVER SINCE I DID NOT PERSONALLY TEST IT IN AN ACE3DS CARD DO THIS AT YOUR OWN RISK.

    To be honest i don't really think r4 wood kernal has much to do with them working in the new patches but more orso the design and tech of the chips the cart is using. I believe these clone carts : r4i3d, r4i-gold, , r4isdhc dual core, and ace3ds use similar internal chips however i did not test an ace3ds because i couldn't find mine so i can't confirm the update patch working on that one.
     
  17. Filous

    Filous Member
    Newcomer

    Joined:
    Jun 25, 2013
    Messages:
    16
    Country:
    Macau
    hello and thank you for the solution for the r4i3d, however i do not understand how to proceed to make it work, do i download the 1.51 version, then eraze the _ds_menu from it, then download 1.50 then take the _ds_menu frm 1.50 and put it on 1.51 then apply the patch or should i apply the patch first ? thanks

    Edit : i can't seem to find 1.50 and 1.51, can you link them to me please?
    Edit : i can only find 1.52 in the website
     
  18. Skyhigh_

    Skyhigh_ GBAtemp Regular
    Member

    Joined:
    Jun 25, 2012
    Messages:
    265
    Country:
    United States
    I forgot to mention i tried it using a ''2013'' r4i3d card ( make sure it says r4i3d.com) , i doubt it might work on the older 2012 versions as those had different chip design.

    All cards i tested are new ones for 2013, most of the cards i mentioned also have new chip designs and tech so if someone attempts to flash their firmware for their 2012 or older cards i really can't say if it will work.

    the r4isdhc is for r4isdhc.com ( exactly like how its linked not with a dash or anything else). For whoever reads please please be sure you are using new 2013 cards and not old ones and that the cards website links are the ones i posted otherwise the card you may have might get corrupted as there are MANY other cards which are almost named the same.

    I applied patch FIRST and then AFTER messed with the ds menus


    So for r4i3d download the 1.52 kernel: http://www.r4i3d.com/index.htm?c=gamekernel1

    But switch the ds menu with the one from this kernal: http://www.r4i3d.com/index.htm?c=gamekernel2

    EDIT- i think r4i3d website 1.52 kernal also has bugs so you will need to use 1.51 however it seems website no longer has it.

    So to simplify just download file i uploaded for you here: https://mega.co.nz/#!ok5HxZzJ!TuFGsR3gYL6CTSih409EPje5oKBPdjcX55qCHMHs8jw

    UNZIP AND EXTRACT. then just copy and paste the ds menu file and rpg folder into the root menu of your card and everything should work fine ( provided you are using a 2013 r4i3d card).
     
  19. takuyayagami

    takuyayagami GBAtemp Regular
    Member

    Joined:
    Oct 5, 2010
    Messages:
    280
    Country:
    one problem i have no ds lite .-. p.s if you make it work for the ace3ds plus I will be grateful
     
  20. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    If your cart has been blocked you can't run a firmware update on it because you need to be able to run the cart in the first place in order to update it.
     
  21. Filous

    Filous Member
    Newcomer

    Joined:
    Jun 25, 2013
    Messages:
    16
    Country:
    Macau

    then it would mean that i will have a custom 1.51 then i will apply the patch... i have the 2012 version, i'll try it out and tell you if it works ^^
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - [Confirmed], Firmware, update