Misc Configure Zone Alarm With Wifi Reg Tool

Haruspex

Well-Known Member
OP
Member
Joined
Apr 12, 2006
Messages
177
Trophies
0
XP
276
Country
Greece
A few hours ago i get the Nintendo Wi-Fi USB Connector.After at last connected properly to nfc (i had to config norton 2005 aswell shuting down zone alarm) and play Mario Kart a little i disconect.Then i try to connect with zone alarm on & i get this error code 52103

Does anyone know how to properly set up the wifi reg tool with zone alarm?If i shut down zone alarm as i said i can connect fine so zone alarm causes this problem for sure.

Thanks for any replies.
 

FAST6191

Techromancer
Editorial Team
Joined
Nov 21, 2005
Messages
34,119
Trophies
2
Website
trastindustries.com
XP
23,035
Country
United Kingdom
Zone Alarm always memory leaked for me so I pretty much dropped it.
It also did not agree with games online and over wired and wireless networks (PC games that is) and other things that a fair few online programs had to do (I would frequently have to restart zone alarm to get everything working again after finishing on one program).

You might want to try opening the config window clicking on firewall and selecting low on the internet zone security section, remember to enable it after playing as you have just droppped the firewall.

I assume you gave the connectors program server access as well.
 

Mettaur

Member
Newcomer
Joined
Apr 27, 2006
Messages
22
Trophies
0
Age
30
Location
California
Website
Visit site
XP
76
Country
United States
Try going to the program control section of Zone Alarm, make sure that the USB Connector software is allowed in both categories.
Ideally the software should have all green checkmarks.
 

Tri-Z

Tri z
Member
Joined
Nov 25, 2005
Messages
633
Trophies
0
Location
USA
XP
1,203
Country
United States
Same with me. I just shut down zone alarm to use the nintendo usb wifi. But I ended up getting a wireless router, and I connect to it fine with zone alarm turned on. Maybe try to go to nintendo help site for the usb wifi, and tell them, maybe it is something that could be fixed in another update.
 
General chit-chat
Help Users
    AncientBoi @ AncientBoi: ty