Hacking Configurable USB Loader

Albatroz

Well-Known Member
Member
Joined
Feb 15, 2011
Messages
135
Trophies
0
XP
55
Country
United States
@oggzee,,, I installed cIOS222 and 224 with Hermes cIOS installer 5.1 MOD by Rodries and CFG cant load games using them.
But USB Loader GX load using 222/224 flawless.
Can you check this, plz
thx a lot
 

oggzee

Well-Known Member
OP
Member
Joined
Apr 11, 2009
Messages
2,333
Trophies
0
XP
184
Country
Slovenia
so many problems
frown.gif



gameshark said:
@Oggzee
with v70b4 i can not get my external drives working on the wii .
says something about could not find conf.txt
when i do plugging out and pluggung in again it start up the drive and it gets to the gamelist console and it freezes.
if i revert to v69c they are working again (Lacie and WD and memup)
Where is your usb-loader located, on SD or USB?
Can you try all versions between v69c and v70b4 and tell me which work and which don't?
It will be easier for me to find a fix.

Albatroz said:
@oggzee,,, I installed cIOS222 and 224 with Hermes cIOS installer 5.1 MOD by Rodries and CFG cant load games using them.
But USB Loader GX load using 222/224 flawless.
Can you check this, plz
thx a lot
Was hermes cios ever working for you with cfg loader?
Or is this the first time you tried?


QUOTE(Hielkenator @ Jul 3 2011, 02:33 PM)
Corrupted my .wbfs folder on FAT.
Split files size not correct. etc...
Also had previous error about loading config txt, ad return to Wii menu...
Anyone experience with this error?
Windows finds damaged .wbfs files have to run dskscheck.
not good....
can this be something related to the 4k sector drive functions..?
not good indeed, it might have something to do with 4k ss fixes.
Did this file get corrupted that was already installed before or did you install it using cfg?

edit: when replying please don't quote the entire message but just the part you're replying to...
 

Hielkenator

Well-Known Member
Member
Joined
Feb 7, 2010
Messages
4,210
Trophies
0
XP
678
Country
Netherlands
oggzee said:
so many problems
frown.gif






Hielkenator said:
Corrupted my .wbfs folder on FAT.
Split files size not correct. etc...
Also had previous error about loading config txt, ad return to Wii menu...
Anyone experience with this error?
Windows finds damaged .wbfs files have to run dskscheck.
not good....
can this be something related to the 4k sector drive functions..?
not good indeed, it might have something to do with 4k ss fixes.
Did this file get corrupted that was already installed before or did you install it using cfg?

It was allready there.
FYI CFG gave error upon booting Kriby's epic yarn wbfs plit files size etc.
Says the game is 0.00 GB

In windows, A shadows tale is reported broken, allthough Wiibackup manager doe'snt give errors.
Kirby folder still has the .wbfs with the correct filesize...

Am I looking at a complete format?
 

Albatroz

Well-Known Member
Member
Joined
Feb 15, 2011
Messages
135
Trophies
0
XP
55
Country
United States
QUOTE said:
QUOTE(Albatroz @ Jul 3 2011, 02:47 PM)
@oggzee,,, I installed cIOS222 and 224 with Hermes cIOS installer 5.1 MOD by Rodries and CFG cant load games using them.
But USB Loader GX load using 222/224 flawless.
Can you check this, plz
thx a lot
Was hermes cios ever working for you with cfg loader?
Or is this the first time you tried?
I always used Hermes cIOS:
222[38]v5.1 and 224[57]v5.1 and they worked flawless untill I updated with 5.1 MOD by Rodries.
But, the problem is only with CFG once GX is working great with them.
 

oggzee

Well-Known Member
OP
Member
Joined
Apr 11, 2009
Messages
2,333
Trophies
0
XP
184
Country
Slovenia
Albatroz said:
I always used Hermes cIOS:
222[38]v5.1 and 224[57]v5.1 and they worked flawless untill I updated with 5.1 MOD by Rodries.
But, the problem is only with CFG once GX is working great with them.
If you have some time, can you try installing again with hermes original installer and retry?
After that re-install using rodries installer and try again, i'd like to know what happens...
 

oggzee

Well-Known Member
OP
Member
Joined
Apr 11, 2009
Messages
2,333
Trophies
0
XP
184
Country
Slovenia
Hielkenator said:
It was allready there.
FYI CFG gave error upon booting Kriby's epic yarn wbfs plit files size etc.
Says the game is 0.00 GB

In windows, A shadows tale is reported broken, allthough Wiibackup manager doe'snt give errors.
Kirby folder still has the .wbfs with the correct filesize...

Am I looking at a complete format?

I don't think a format is necessary.
Just do a disk check in wondows.
If then go back to cfg 69d does it work fine?

btw on which filesystem is this? fat or ntfs?
 

Hielkenator

Well-Known Member
Member
Joined
Feb 7, 2010
Messages
4,210
Trophies
0
XP
678
Country
Netherlands
oggzee said:
Hielkenator said:
It was allready there.
FYI CFG gave error upon booting Kriby's epic yarn wbfs plit files size etc.
Says the game is 0.00 GB

In windows, A shadows tale is reported broken, allthough Wiibackup manager doe'snt give errors.
Kirby folder still has the .wbfs with the correct filesize...

Am I looking at a complete format?

I don't think a format is necessary.
Just do a disk check in wondows.
If then go back to cfg 69d does it work fine?

btw on which filesystem is this? fat or ntfs?
I'm on Fat 32 1TB HDD

Chkdsk is still running about 50% is done. Geuss this meand no games from HDD this evening...
I'll provide as much info as possible.

Hope this is'nt CFG related...
 

oggzee

Well-Known Member
OP
Member
Joined
Apr 11, 2009
Messages
2,333
Trophies
0
XP
184
Country
Slovenia
Hielkenator said:
I'm on Fat 32 1TB HDD

Chkdsk is still running about 50% is done. Geuss this meand no games from HDD this evening...
I'll provide as much info as possible.

Hope this is'nt CFG related...

usually you don't need to enable check disk for bad sectors or something like that, if you do then it's very slow.
did you enable that perhaps?
 

Hielkenator

Well-Known Member
Member
Joined
Feb 7, 2010
Messages
4,210
Trophies
0
XP
678
Country
Netherlands
wbfs error: HD num sector does'nt match!
split 0: size (-1 ) not sector (512) aligned

Is the whole error.

Also more games are affected, Lost in shadownn, Elebits, Kirby's epic yarn are lost right now.

*even more, 20+ games, please help, is this wbfs corruption?
 

oggzee

Well-Known Member
OP
Member
Joined
Apr 11, 2009
Messages
2,333
Trophies
0
XP
184
Country
Slovenia
Hielkenator said:
wbfs error: HD num sector does'nt match!
split 0: size (-1 ) not sector (512) aligned

Is the whole error.

Also more games are affected, Lost in shadownn, Elebits, Kirby's epic yarn are lost right now.
sorry about that.
unfortunately it's hard to tell what's the reason
frown.gif

one more question, are you running from usb entirely or is the loader and its files on SD?
 

Hielkenator

Well-Known Member
Member
Joined
Feb 7, 2010
Messages
4,210
Trophies
0
XP
678
Country
Netherlands
oggzee said:
Hielkenator said:
wbfs error: HD num sector does'nt match!
split 0: size (-1 ) not sector (512) aligned

Is the whole error.

Also more games are affected, Lost in shadownn, Elebits, Kirby's epic yarn are lost right now.
sorry about that.
unfortunately it's hard to tell what's the reason
frown.gif

one more question, are you running from usb entirely or is the loader and its files on SD?

Steadely loosing all games, whenever I do a MD5 check with Wii backup Manager I loose some games.

Fully running of HDD

Reminds me of my Wbfs formatted HDD I lost a little while ago....
 

Albatroz

Well-Known Member
Member
Joined
Feb 15, 2011
Messages
135
Trophies
0
XP
55
Country
United States
@oggzee,,,
I deleted previous 222 and 224 then I reinstalled 222/224 again from Rodries Installer and the same problem. CFG just flashing in blue and nothing happens. GX works with them again.
 

oggzee

Well-Known Member
OP
Member
Joined
Apr 11, 2009
Messages
2,333
Trophies
0
XP
184
Country
Slovenia
Albatroz said:
@oggzee,,,
I deleted previous 222 and 224 then I reinstalled 222/224 again from Rodries Installer and the same problem. CFG just flashing in blue and nothing happens. GX works with them again.
Well i asked if the original hermes cios works, not rodries, that's what i'm trying to understand.
 

oggzee

Well-Known Member
OP
Member
Joined
Apr 11, 2009
Messages
2,333
Trophies
0
XP
184
Country
Slovenia
Hielkenator said:
Steadely loosing all games, whenever I do a MD5 check with Wii backup Manager I loose some games.
Fully running of HDD
Reminds me of my Wbfs formatted HDD I lost a little while ago....
That's really a bummer.
Is cfg the only loader you're using?
What about other homebrew?
I'm trying to understand if we can really isolate this corruption to cfg? And to a specific version?
 

wanikta

Member
Newcomer
Joined
May 18, 2010
Messages
8
Trophies
0
XP
92
Country
oggzee said:
wanikta said:
oggzee said:
wanikta said:
i have a wd elements 2.5tb and with 68d works fine but if I upgrade to version 69 the hard disk does not load. I guess it's a defect of the loader or not?

Sorry for my english.
Right, as davebaol suggested, please try the 69a* 69b* versions that you can find here:
http://code.google.com/p/cfg-loader/downloads/list
start with 69a and go up and let me know which version breaks it.

cfg69a5.dol the load properly from this stays on the loading screen.
So, you're saying:
cfg69a4 : OK
cfg69a5 : OK
cfg69a6 : ERROR
cfg69a7 : ERROR
right?

Please try this:
http://cfg-loader.googlecode.com/files/cfg69t1.dol
and let me know if it works or not.

the same error with all 70 versions. Sorry for my english.

P.D. 69 versions works
 

oggzee

Well-Known Member
OP
Member
Joined
Apr 11, 2009
Messages
2,333
Trophies
0
XP
184
Country
Slovenia
wanikta said:
the same error with all 70 versions. Sorry for my english.
P.D. 69 versions works

Ok, we've got more work to do with 4k sector size then.
You have only 1 partition which is WBFS right?
Does the loader crash?
Can you make a screenshot of the crash and post it here?
 

gameshark

Well-Known Member
Member
Joined
Mar 22, 2008
Messages
212
Trophies
0
XP
754
Country
Netherlands
@oggzee
v70b4 and v70b5 wont read the apps folder on the external drive when started to ignite.

with v70b5-222 i could get to the games but had no covers so i did try to download them but got the error no sd found and i never play with an sd inside my wii

so something is wrong
 
General chit-chat
Help Users
    DEMONGreninjaPG @ DEMONGreninjaPG: yoshi stop shitting everywhere