Configurable USB Loader Problem

Discussion in 'Wii - Backup Loaders' started by tasha153, Jun 14, 2010.

  1. tasha153
    OP

    tasha153 Newbie

    Newcomer
    5
    0
    Jun 14, 2010
    Canada
    I have been using Configurable USB Loader version 56 for some time now with no problems. My system version is 4.2U. My cousin came over today and put in a game disc and it updated my Wii. Now, my Wii still says version 4.2U, but Configurable USB Loader just opens to a grey screen with a red power switch and sits there. Any help on how I can fix this problem is greatly appreciated.
     
  2. DKAngel

    DKAngel GBAtemp Advanced Fan

    Member
    665
    0
    Jan 5, 2009
    Perth,Australia
    your ios's have been stubbed, ull need to reinstall ios 222 223 224 249 250
     
  3. tasha153
    OP

    tasha153 Newbie

    Newcomer
    5
    0
    Jun 14, 2010
    Canada
    Will try that now, thanks.
     
  4. tasha153
    OP

    tasha153 Newbie

    Newcomer
    5
    0
    Jun 14, 2010
    Canada
    Can you please walk me through exactly what I need to do to restore those IOS's?
     
  5. Dr. Clipper

    Dr. Clipper GBAtemp Addict

    Member
    2,487
    1
    Aug 28, 2007
  6. tasha153
    OP

    tasha153 Newbie

    Newcomer
    5
    0
    Jun 14, 2010
    Canada
    Thank you, going to load those Apps onto my SD and reinstall them. Hopefully it will work!
     
  7. tasha153
    OP

    tasha153 Newbie

    Newcomer
    5
    0
    Jun 14, 2010
    Canada
    Worked perfectly! Thanks! [​IMG]