completely new got a q.

Discussion in 'NDS - Flashcarts and Accessories' started by RabidPinata, May 24, 2007.

  1. RabidPinata
    OP

    RabidPinata Newbie

    Newcomer
    1
    May 24, 2007
    United States
    ok was reading on this forum on the R4 topic and decided to get it when I buy my ds lite, but have a few q.

    1. I was at the NDS games section and saw some games like quake http://gbatemp.net/index.php?download=466
    do I need R4 to run that and maybe some tuts?
     
  2. Shinji

    Shinji ҉҉ ҉҉

    Member
    3
    Nov 6, 2002
    United States
    City of Delusion
    To run that you'll need a flash cart. As far as WHICH, you'll have to read up on which one suits your needs.

    Flash carts open a whole lotta options to gaming on your DSL [​IMG]
     
  3. nintendofreak

    nintendofreak Around. Shoot me a PM.

    Member
    3
    Mar 27, 2006
    United States
    Cal Poly Pomona / (323)

    Homebrew, of course [​IMG]
     
  4. Shinji

    Shinji ҉҉ ҉҉

    Member
    3
    Nov 6, 2002
    United States
    City of Delusion
    Of course of course, what do you think I am, a pirate? [​IMG] Try and keep up nintendofreak, RabidPinata asked about homebrew and thats what we're talkin bout [​IMG]
     
  5. 4saken

    4saken Retired Ace Attorney

    Member
    2
    Nov 28, 2006
    All you need is a DLDI compatible flashcard. So you can get pretty much anything (only a few exceptions)
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice