Compatibility issues

Discussion in 'Wii - Hacking' started by r4ipocketuser, Nov 30, 2010.

Nov 30, 2010

Compatibility issues by r4ipocketuser at 4:12 AM (688 Views / 0 Likes) 5 replies

  1. r4ipocketuser
    OP

    Newcomer r4ipocketuser Advanced Member

    Joined:
    Oct 13, 2010
    Messages:
    74
    Country:
    United States
    My 4.ou is currently running on IOS249. I wanna install IOS 56 into the Wii, is it compaitible and if so where can you get IOS 56?
     
  2. brausm08

    Member brausm08 GBAtemp Advanced Fan

    Joined:
    Nov 15, 2009
    Messages:
    721
    Location:
    USA - Midwest
    Country:
    United States
    it's compatible....

    you can get it from Modmii, NUSD, or the download packs from the "modify any wii" thread at the top of this forum...

    are you wanting it so you can get Shop channel to work? ...if so, you should probably also download shop channel v20.....
     
  3. r4ipocketuser
    OP

    Newcomer r4ipocketuser Advanced Member

    Joined:
    Oct 13, 2010
    Messages:
    74
    Country:
    United States
    Oh i did get that. Is it ok that you install that before installing the IOS 56?
     
  4. brausm08

    Member brausm08 GBAtemp Advanced Fan

    Joined:
    Nov 15, 2009
    Messages:
    721
    Location:
    USA - Midwest
    Country:
    United States
    when i updated mine, i installed them together...i don't think it really matters though...
     
  5. r4ipocketuser
    OP

    Newcomer r4ipocketuser Advanced Member

    Joined:
    Oct 13, 2010
    Messages:
    74
    Country:
    United States
    Im sorry but i can't seem to find any links to download IOS 56 for my Wii on that thread? Could you provide me with a link?
     
  6. CarbonX13

    Member CarbonX13 GBAtemp 台灣人

    Joined:
    Aug 27, 2010
    Messages:
    1,399
    Location:
    Vancouver, B.C.
    Country:
    Taiwan
    ... Use ModMii to download the latest IOS56. We covered this in your other thread... = =
     

Share This Page