CoisCorp 3.3 gives me lots of Error #002

Discussion in 'Wii - Hacking' started by edg0023, Sep 18, 2009.

  1. edg0023
    OP

    edg0023 GBAtemp Regular

    Member
    145
    0
    Jan 5, 2009
    United States
    Florida
    Read topic.

    Thanks in advance.
     
  2. kylsav

    kylsav GBAtemp Regular

    Member
    116
    0
    Feb 26, 2009
    United States
    Earth
    What games have you tried? do they work in the Backup loader channel or usb loader?

    And maybe try cioscorp 3.4 if your having problems but more detail would be useful. [​IMG]
     
  3. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    No don't tell us what you did to get 002 errors with cioscorp. There's absolutely no need for, and it doesn't matter if you for example patched your games use another IOS or similar.
     
  4. edg0023
    OP

    edg0023 GBAtemp Regular

    Member
    145
    0
    Jan 5, 2009
    United States
    Florida

    So there is no way around the 002 error? Except for using a backup loader?
     
  5. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    1,674
    51
    Aug 2, 2009
    United States
    Try updating to cIOSCORP 3.4
     
  6. kLiNiKaL

    kLiNiKaL Dr. Greenthumb

    Member
    581
    0
    May 24, 2009
    Jamaica
    Los Ganjales
    you can patch the iso to remove the 002 error and 001 i believe but i aint done this in a while, since usbloader came about who really uses discs anymore.
     
  7. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    1,674
    51
    Aug 2, 2009
    United States
    Exact. USB Loaders make it soooo easy to play and enjoy games without the hassle... uh oh me needs to buy more DVD, *burns DVD*, not working, Dang! LOL
     
  8. nutta_nic

    nutta_nic GBAtemp Advanced Fan

    Member
    556
    0
    Oct 25, 2008
    what wii do you have? is it an older wii or newer wii?
     
  9. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    I try again:
    [sarcasm]
    No don't tell us what you did to get 002 errors with cioscorp. There's absolutely no need for, and it doesn't matter if you for example patched your games use another IOS or similar.
    [/sarcasm]
     
  10. edg0023
    OP

    edg0023 GBAtemp Regular

    Member
    145
    0
    Jan 5, 2009
    United States
    Florida
    Does CiosCorp 3.4 really remove the 001 and 002 errors. Also I have tried finding a place to download it but I am unable to find it. I am also looking for the uninstall of CiosCorp 3.4
     
  11. edg0023
    OP

    edg0023 GBAtemp Regular

    Member
    145
    0
    Jan 5, 2009
    United States
    Florida

    Its not worth it for me because I have too many discs. If i buy a usb loader there is no way i can transfer the data in the disc into a usb loader. Since its no longer an iso.
     
  12. damysteryman

    damysteryman I am too busy IRL these days...

    Member
    1,196
    250
    Oct 4, 2007
    You shouldn't be getting #002 errors with cIOSCORP.

    I'm assuming you have preloader installed. Make sure the "IOS Reload" hack is DISABLED.
     
  13. Everlasting Nigh

    Everlasting Nigh Advanced Member

    Newcomer
    61
    0
    Aug 10, 2009
    United States
    Umm, people who don't have any USB HDD?

    I haven't gotten any error with 3.4.