cMIOS not working since updating to 4.3, and wont install

Discussion in 'Wii - Hacking' started by misticknight, Jan 13, 2011.

  1. misticknight
    OP

    misticknight GBAtemp Advanced Fan

    Member
    916
    2
    May 4, 2004
    so i updated to 4.3 not to long ago using waninkokos updater (big mistake) and now my copied GC games dont work anymore and if i try to install cMIOS no matter which version, it comes back with a "Hash BAD" message and just exits the loader. can anyone help me here i want to play my Skies of Arcadia, and before anyone says to buy it I do own the original on dreamcast but i cant be bothered plugging it in just for that one game...plus i think my DC controller is recked. also im not sure if you can find it anymore, even preownded. whatever lol.
     
  2. codmaster

    codmaster GBAtemp Regular

    Member
    117
    0
    Jan 9, 2011
    United States
    Try using a FW downgrader to 4.2/4.1/4.0
    it migh be really dangrous though.
     
  3. misticknight
    OP

    misticknight GBAtemp Advanced Fan

    Member
    916
    2
    May 4, 2004
    hmm i dont want to take any risks ive already had to replace one Wii cause i bricked my previous one.
     
  4. Lacius

    Lacius GBAtemp Guru

    Member
    6,414
    2,663
    May 11, 2008
    United States
    This is the recommended cMIOS version to use. Try using this installer. It is also recommended that you use the latest version of NeoGamma to play your GameCube backups after installing the above cMIOS.
     
  5. misticknight
    OP

    misticknight GBAtemp Advanced Fan

    Member
    916
    2
    May 4, 2004
    thanks alot man, that seemed to do the trick [​IMG] didn't realise i was using an older cMIOS installer.