Classic NES titles work on 3-in-1 with Acekard 2.1?

Discussion in 'EZ-Flash' started by DMPugh, Dec 17, 2008.

  1. DMPugh
    OP

    DMPugh Advanced Member

    Newcomer
    1
    Aug 3, 2008
    Canada
    I remember back when I had my EZFlash III, I wasn't able to run the Classic NES roms. Do these work now? I'll be using an EZFlash 3-in-1 with an Acekard 2.1.
     
  2. SpikeyBryan

    SpikeyBryan GBAtemp Regular

    Member
    2
    Feb 6, 2008
    United States
    Seattle
    go for nesDS
     
  3. manobon

    manobon GBAtemp Regular

    Member
    2
    Jul 22, 2008
    United States
    I know this might be 'backwards' or whatever, but I prefer using GBA Exploader -> pocketnes -> nes rom... unless NesDs has been improved upon, I find that pocketnes matches the games' graphics/sounds better (the bats/flying skeletons show up in CV3!).
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice