Classic NES / Famicom Mini Compatibility w/ 3in1

Discussion in 'EZ-Flash' started by zoharmodifier, Jun 2, 2007.

  1. zoharmodifier
    OP

    zoharmodifier GBAtemp Regular

    Member
    123
    0
    Jul 4, 2006
    United States
    Has anyone gotten the Classic NES / Famicom Mini games to work on the 3in1? I've tried the games both unpatched and patched w/ the EZ4 client, and they still don't work. Is there a known fix for this? [​IMG]
     
  2. FAST6191

    FAST6191 Techromancer

    pip Reporter
    23,346
    9,143
    Nov 21, 2005
  3. Arnold Schwarzen

    Arnold Schwarzen GBAtemp Advanced Fan

    Member
    787
    79
    Nov 21, 2005
    United States
    Actually, sound emulation isn't perfect in PocketNES and SMB. doesn't sound that great on it. The Classic NES version does have proper sound emulation and the game sounds about just as good as it did on the NES.
     
  4. oRBIT2002

    oRBIT2002 Newbie

    Newcomer
    9
    0
    Nov 15, 2006
    Cracks are available for the Famicom Minis/Classic NES', atleast for a few of them. Have not tried them with 3in1 however..
     
  5. Godot0102

    Godot0102 Advanced Member

    Newcomer
    91
    0
    Feb 21, 2007
    United States
    I tried those Hudson and Jaleco nes compilation gba games with 3 in 1, those work fine . I have not tried famicom minis. Hudson, Jaleco and Atlus used a special version of pocket nes to make these gba games, i would think pocket nes would run ok too.
     
  6. Monkey01

    Monkey01 GBAtemp Advanced Fan

    Member
    586
    0
    Aug 27, 2006
    Netherlands
    The Netherlands
    The classic NES series don't work on any flashcart, unless patched with special ips patches found here.
     
  7. jono_

    jono_ GBAtemp Fan

    Member
    334
    0
    Jul 11, 2006
    whats a good IPS patcher lol.
     
  8. FAST6191

    FAST6191 Techromancer

    pip Reporter
    23,346
    9,143
    Nov 21, 2005
  9. jono_

    jono_ GBAtemp Fan

    Member
    334
    0
    Jul 11, 2006
    thanks, appreciate it.