CLAAARIFICATION.

Discussion in 'Wii - Hardware, Devices and Utilities' started by Kingfield, May 16, 2009.

  1. Kingfield
    OP

    Kingfield GBAtemp Advanced Fan

    Member
    544
    4
    Nov 8, 2007
    Alright, sorry i'm a bit of a noob on the Wii scene, and I have no idea on various topics, mainly whether I should update or not.

    I have my wii modchipped, with d2ckey and i would like to know if I update will there be any problems..

    I DO have the scrubbed version single layer SSBB, Nd i've heard this will stop working, but I would like clarification as well as other problems which might occur.

    Thanks in advance!
     
  2. bikbok

    bikbok Member

    Newcomer
    11
    0
    Jul 19, 2007
    Norway
    I have a d2ckey, but I am on ver. 3.2 - i guess this is the most problem free version to date. If you want to play games without updating, I think it's okay to run them through Gecko. Not sure about that though. [​IMG]

    If you install Starfall you never get asked if you want to update, but then some new games won't work. If you experience this, you could run them through Gecko, and it will install the correct update without compromising the ability to play other hb-games.. i THINK. I haven't tried backup-wiiware-games yet.
     
  3. Blue-K

    Blue-K No right of appeal.

    Member
    2,572
    1
    Jun 21, 2008
    Swaziland
    Helvetica
    Like always..this was answered several times....Updates won't disable a ModChip, the only problems that will occur are with Trucha-Signed Games, like custom Guitar Heroes, etc...otherwise, nothing will happen to your ModChip and your other games (normal & scrubbed). Chances that ModChips can and will be shut down by Nintendo are realy small or zero (they changed the boards to stop Chips, and haven't done it via Updates..I think they can't stop them...).

    Just remember, updating will maybe at some point destroy all your Software-Hacks (cIOS, BootMii, etc..). I would recommend to stay on 3.2 or 4.0...
     
  4. Kingfield
    OP

    Kingfield GBAtemp Advanced Fan

    Member
    544
    4
    Nov 8, 2007
    The thing is, Is my version of SSBB truchasigned....? IIRC, I am quite sure itis.

    also... is gecko able to run games which require a higher fw version..? I'm not sure exactly what you are saying.
     
  5. wchill

    wchill Resident chillxpert

    Member
    1,407
    34
    Jun 12, 2008
    United States
    Gecko can extract the update files and install them without updating you to a new version.
     
  6. Kingfield
    OP

    Kingfield GBAtemp Advanced Fan

    Member
    544
    4
    Nov 8, 2007
    OH really.. I'll have to try it out then.