cIOSx rev 20b with later revisions of IOS's

Discussion in 'Wii - Hacking' started by Dent, Nov 24, 2010.

Nov 24, 2010
  1. Dent
    OP

    Member Dent GBAtemp Regular

    Joined:
    Feb 24, 2008
    Messages:
    198
    Country:
    United States
    Is it possible to install Waninkoko's cIOSx rev 20b with a later revision of an IOS as a base, say for example the latest version of IOS57 instead of the older one that it defaults to using?
     
  2. Sao Mortel

    Member Sao Mortel GBAtemp Advanced Fan

    Joined:
    Jul 23, 2008
    Messages:
    533
    Location:
    Montreal
    Country:
    Canada
    No!
    A cios is a modified ios. That is why its illegal because its nintendo code thats been changed.
    Unless you modifie it yourself youll have to stick what devs (waninkoko and hermes )give you.
     
  3. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    Why? All latest revision IOSes did are fixing the hole that homebrew installer is using.
     
  4. megazig

    Member megazig SU

    Joined:
    Oct 25, 2008
    Messages:
    467
    Country:
    United States
    and updated their wireless drivers
     
  5. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    Unless you are having wireless issue, there is no point of using the latest IOS base in cIOS.
     
  6. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    Not sure what you think he was saying but all he is asking is whether you can install rev 20b using a base of IOS 57 v5919 instead of the typical v5918! The answer to which is I don't think it makes any difference (we are taking base not the originating trucha bugged IOS or cIOS used to do the install).
     

Share This Page