CIOSX rev 19 reverting back on wii reset

Discussion in 'Wii - Hacking' started by Lee060282, Apr 19, 2010.

  1. Lee060282
    OP

    Lee060282 Member

    Newcomer
    31
    0
    Aug 14, 2007
    Ive installed CIOSX rev 19 using ios249 and selected ios37 in the next menu, no problems there and it seems to work fine.
    But for some reason when i reset my wii it reverts back and i have to reinstall CIOSX rev 19 in order to get certain games to work on usbloader.
    Anyone else ever had this problem? and if so how can i sort it?
    It's just a pain to have to go through homebrew channel to install CIOSX rev 19 every bloody time.
    Thanks.
     
  2. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    I don't see how this is possible. Do you have any boot-up applications other than BootMii/boot2?
     
  3. Taleweaver

    Taleweaver Storywriter

    Member
    5,601
    1,643
    Dec 23, 2009
    Belgium
    Belgium
    I never had that problem, and I also can't see how that can even happen. How do you know that it does that? And can a program like dop-mii (that lets you view cIOS versions) verify this reverting of your cIOS?
     
  4. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,817
    1,339
    Nov 17, 2008
    United Kingdom
    Which games?

    Monster hunter tri requires a cIOS based on 37: whereas 38 is known stable (works with most games), and 57 is recommended (but both 38 & 57 don't work with MHT)

    Also, dual layer games are a whole 'nother story.
     
  5. Lee060282
    OP

    Lee060282 Member

    Newcomer
    31
    0
    Aug 14, 2007
    i have a wii with wiikey on 4.2e,
    What happens is if i run monster hunter from usb loader i get the good old beeping noise so i run CIOSX rev 19, select ios 249 and select base ios37.
    Then monster hunter runs fine.
    If i reset my wii it goes back to the beeping problem untill i reinstall CIOSX rev 19, then its ok again.
    and i have bootmii as both ios and boot2, no other boot-up application
     
  6. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,817
    1,339
    Nov 17, 2008
    United Kingdom
    install cios19 base37, dump 249 with bluedump (for safe keeping + quicker & quieter to install a wad than run the installer eachtime) [​IMG]

    .. I cannot think how this is possible, unless your loader loads 250 by default (previously installed as base 57 or 38) and when you reset it reverts to load usb off of 250 instead of 249...
     
  7. gaojiugao

    gaojiugao Advanced Member

    Newcomer
    91
    1
    Feb 26, 2009
    Switzerland
    ShangHai
    No problem with CIOSxR19. I wanna know if you used sneek?
     
  8. Lee060282
    OP

    Lee060282 Member

    Newcomer
    31
    0
    Aug 14, 2007
    Well i re-soft modded my wii and all seems to be ok now. strange it happend in the first place but thanks to xzxero's soft mod guide it only took two mins to softmod it again. And thanks to everyone who helped/tried to help me.