cIOSCORP_3.4

Discussion in 'Wii - Hacking' started by uspolo, Oct 13, 2009.

  1. uspolo
    OP

    uspolo Member

    Newcomer
    44
    0
    Sep 12, 2009
    United States
    I have a LU 71 wii and installed cIOSCORP v 3.4 and the games that use to load on my friends wii aren't loading on my wii. He also installed cIOSCORP but my wii is newer.

    Yes i read Cioscorp v 3.5 will be out soon after the testing stage is complete but if any one can help with the v3.4 on a lu 71 wii thank you.
     
  2. illinialex24

    illinialex24 GBAtemp Advanced Fan

    Member
    968
    0
    May 26, 2009
    United States
    The Midwest
    Did you patch the update check?
     
  3. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    some wii's dont support dvd-r reading at all anymore as pointed out by wiipower.
    its tough luck really.

    cioscorp 3.5 wont do anything for you if thats the case.

    although, do you happen to have 4.2 firmware and running preloader?
     
  4. illinialex24

    illinialex24 GBAtemp Advanced Fan

    Member
    968
    0
    May 26, 2009
    United States
    The Midwest
    Yeah, which kinda sucks. I heard that Drivekey does work for those Wii's though. That sounds pretty good.
     
  5. uspolo
    OP

    uspolo Member

    Newcomer
    44
    0
    Sep 12, 2009
    United States
    Yes i have preloader running and neogamma plays my backups (dvd-r). And i have firmware 4.2 which is running preloader
     
  6. illinialex24

    illinialex24 GBAtemp Advanced Fan

    Member
    968
    0
    May 26, 2009
    United States
    The Midwest
    Ah thats it. It doesn't have a patched IOS70.
     
  7. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    ok, your problem is that your running preloader under IOS70.

    cioscorp doesnt have a cIOS70, so you have to change it run with IOS60 in the preloader settings.
     
  8. uspolo
    OP

    uspolo Member

    Newcomer
    44
    0
    Sep 12, 2009
    United States
    Yes it does illinialex24 or else how would i get preloader to load the system menu [​IMG]
     
  9. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    he means cioscorp patched not es_identify patched.
     
  10. uspolo
    OP

    uspolo Member

    Newcomer
    44
    0
    Sep 12, 2009
    United States
    Alright so i need to load the system menu from preloader under ios60. That usually give me a black screen.
    First i would install cioscorp 3.4 and then change the system menu settings from preloader?

    Or

    i can get a cioscorp patched CIOS 70 ?
     
  11. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    yes.
    but you said you already installed cioscorp
    so just change the IOS to 60 in the settings.
     
  12. illinialex24

    illinialex24 GBAtemp Advanced Fan

    Member
    968
    0
    May 26, 2009
    United States
    The Midwest
    Yeah, that sounds good. I used to load it from IOS60.

    But why use cIOScorp atm. Neogamma works great. I'm waiting for cIOcorp 3.5. I hope they remove the worthless IOS's from it, because there is no reason to patch many of the IOS's. Although its great work.
     
  13. uspolo
    OP

    uspolo Member

    Newcomer
    44
    0
    Sep 12, 2009
    United States
    Uninstalled it when it wasn't working. I am gonna try it now and ill post how it went.

    Thank for helping!
     
  14. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    actually it has to patch all IOS's because mostly every game uses a different IOS.

    If you dont have it patched, then the game wont run because the IOS is requested by the game.
     
  15. uspolo
    OP

    uspolo Member

    Newcomer
    44
    0
    Sep 12, 2009
    United States
    it works thanks you
     
  16. illinialex24

    illinialex24 GBAtemp Advanced Fan

    Member
    968
    0
    May 26, 2009
    United States
    The Midwest
    But IOS11, IOS20, other IOS's don't need to be patched. Seriously.
     
  17. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    well again it depends on which IOS's the you will be playing use.

    eg: you can isntall cIOS60-v6174-v3.4.wad from 3.4 and your wii will happily read every game correctly, but when it comes to playing the game, if the IOS requested is not cIOS patched, then its a no go. so cIOScorp must patch all IOS's to be cIOScorp.
     
  18. damysteryman

    damysteryman I am too busy IRL these days...

    Member
    1,190
    241
    Oct 4, 2007
    Espacially if someone wants to run 2.0x (uses IOS11) or 2.2x (uses IOS20) on their Wii.
    I sometimes do that when I'm bored... really bored...

    And cIOSCORP v3.5 includes a cIOS70, for 4.2 support. It should be out soon.
     
  19. dajavax

    dajavax GBAtemp Regular

    Member
    278
    3
    Oct 29, 2008
    Mexico
    Monterrey
    define soon [​IMG]... waiting anxiously [​IMG]

    btw... what do u mean by runing 2.0x or 2.2x?

    EDIT: ohh ok... now i get it... thanks xzxero... those x's he used at the end confused me and turned me in the wrong direction
     
  20. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    2.0 runs off IOS 11

    2.2 runs off IOS 20