cioscorp question?

Discussion in 'Wii - Hacking' started by fesonic, Sep 11, 2009.

  1. fesonic
    OP

    fesonic Member

    Newcomer
    23
    1
    Dec 15, 2008
    United States
    umm i installed cioscorp and i had to downgrade to 3.2 . my question is if there is any way to get the sdcard channel with out messing the cioscorp up?
     
  2. CloudSE

    CloudSE Newbie

  3. 0M39A

    0M39A GBAtemp Fan

    Member
    374
    0
    Apr 24, 2009
    if you had done a little research first, you would have realised that no, you dont have to downgrade to 3.2 to use cioscorp.

    if you want the sd card menu, you need to be on 4.0 or above.