cioscorp installed and mario kart wii ask me a update

Discussion in 'Wii - Hacking' started by florian, Feb 21, 2009.

  1. florian
    OP

    florian GBAtemp Advanced Fan

    Member
    579
    4
    Feb 6, 2008
    France
    Hello [​IMG]

    and sorry for my bad language english ^^ ...I have a wii pal with wiikey 1.9s 3.2E and i have a strange problem since i have installed cioscorp , my mario kart wii version PAL ask me for an update ??? but before installed cioscorp my mario kart work fine and no ask a update because its brickbloked..Any idea or IOS missing since installed cioscorp ?

    Please help

    ps: mario kart launch and work fine without update by GECKOS but i search why my mario kart ask me for an update since i have installed cioscorp...And i have always played my mario kart on my PAL Wii 3.2 E never 3.3 or 3.4 on my wii !!!
     
  2. computerboy

    computerboy GBAtemp Advanced Fan

    Member
    802
    0
    Sep 20, 2008
    Swaziland
    Use the hacks in Preloader 0.27 to disable updates.
     
  3. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    Or if you hate preloader install starfall
     
  4. linkinworm

    linkinworm GBAtemp Maniac

    Member
    1,349
    37
    May 30, 2008
    Birmingham (England)
    or use waninkokos menu patcher
     
  5. florian
    OP

    florian GBAtemp Advanced Fan

    Member
    579
    4
    Feb 6, 2008
    France

    waninkokos menu patcher block the update you sure ? and how to find waninkokos menu patcher please ?


    thx [​IMG]
     
  6. florian
    OP

    florian GBAtemp Advanced Fan

    Member
    579
    4
    Feb 6, 2008
    France
    i used the starfall and mario kart no ask for update [​IMG]

    ps: starfall is not dangerous for the wii ?
     
  7. Stephanie

    Stephanie GBAtemp Regular

    Member
    272
    0
    Feb 11, 2009
    United States
    your ceiling, watching you.
    Everything with softmodding has risks, but it's very unlikely it'll brick your wii unless you did something you weren't supposed to.

    If you ever do install preloader, make sure you go into Starfall and uninstall every hack [​IMG]

    Seems like you found a solution. Sorry I couldn't read your PM's in time. [​IMG]


    ~Steph
     
  8. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    Nope, its completely safe
    One thing to tell: if you install the region free gamecube games hack, your gc games stop working
    Just telling so ya don't make a new topic to ask why you can't play them
     
  9. florian
    OP

    florian GBAtemp Advanced Fan

    Member
    579
    4
    Feb 6, 2008
    France
    i have just installed starfall option " block updates " [​IMG]