Cioscorp does not load some games

Discussion in 'Wii - Backup Loaders' started by edg0023, Jul 1, 2009.

  1. edg0023
    OP

    edg0023 GBAtemp Regular

    Member
    145
    0
    Jan 5, 2009
    United States
    Florida
    Hi,

    I just installed preloader and cioscorp with success. Most of my backups work, but i found that some games didn't. Is this normal?

    The games that did not work are the following:

    Pikmin New Play control
    Super Paper Mario
    Fire Emblem Radiant Dawn


    Maybe i have done something wrong and thats why these don't work.

    Thanks.
     
  2. riddle43

    riddle43 GBAtemp Fan

    Member
    379
    2
    Nov 21, 2008
    United States
    Mich USA
    my mario, Pikmin and fire work fine hmmm [​IMG] [​IMG] [​IMG] [​IMG] im on 4.0 u
     
  3. edg0023
    OP

    edg0023 GBAtemp Regular

    Member
    145
    0
    Jan 5, 2009
    United States
    Florida
    I think i just realized the problem. I have an old version of preloader that does not make my wii region free. Can it be because my Wii is not region free that the games who are Pal version will not work. Can anyone confirm this. Also what steps do i have to take to make preloader change my Wii to region free.

    Thank you
     
  4. clownz

    clownz GBAtemp Regular

    Member
    121
    6
    Dec 27, 2008
    United States
    I've never had problems but mine is region free. You definitely want to make sure you have the right hacks file for your preloader and wiibrew.org has the hacks file at http://wiibrew.org/wiki/Preloader/hacks

    Just make sure you copy the right hacks file and just place it over the old one. If you have any problems you can always hold in the reset button to get back to preloader.
     
  5. edg0023
    OP

    edg0023 GBAtemp Regular

    Member
    145
    0
    Jan 5, 2009
    United States
    Florida
    Thank you clownz. I'm going to try it out as soon as i can. Most likely my games don't work because their Pal version while my wii is NTSC