cios38 rev 13 and HBC

Discussion in 'Wii - Hacking' started by azoreseuropa, Jul 25, 2009.

Jul 25, 2009

cios38 rev 13 and HBC by azoreseuropa at 5:28 PM (1,667 Views / 0 Likes) 7 replies

  1. azoreseuropa
    OP

    Member azoreseuropa GBAtemp Psycho!

    Joined:
    Nov 6, 2002
    Messages:
    4,490
    Location:
    I am deaf and live in the USA for now :D
    Country:
    Portugal
    Hi!

    Please bear with my English.

    After I used wiigator backup launcher 0.3 gamma and cios38 rev 10 or less which I don't remember what number because I had been done HBC last year until I decide to update to cios38 rev 13 and move to neogamma and played the backup games but when I started to play and the game freezed. Now it is happening to wiigator 0.3 gamma. [​IMG]

    I never had a problem before rev 13 but now I have a problem. How can I fix it ?

    Look at my signature below, Thanks.
     
  2. HiBit

    Member HiBit GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    477
    Country:
    Germany
    Try another loader like neogamma from WiiPower.
    Check the compatibility list for games.
    Change the required settings in the loader.
    Change the cIOS to a working one(some games didn't work with rev. 13).
     
  3. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    I believe, (although not sure cause I haven't updated) that cIOS_r12/13/13b only works on Wii units with FW 3.4/4.0/4.1, cause when I tested those cIOSes the game always froze (ANY GAME) so I am using cIOS_r9, it is the best for me, someday I'll update my FW to 4.1 and then try again cIOS_r13 to probe my theory...!! [​IMG]


    EDIT: delete "WiiGator0.3 Gamma" and use NeoGamma, as it is the one WiiPower is updating and modifying according to new games...!! [​IMG]
     
  4. azoreseuropa
    OP

    Member azoreseuropa GBAtemp Psycho!

    Joined:
    Nov 6, 2002
    Messages:
    4,490
    Location:
    I am deaf and live in the USA for now :D
    Country:
    Portugal
    I can't delete WiiGator 0.3 Gamma because I need it and NeoGamma needs rev 13.

    I tried with Cios36 rev 08 and it works fine with the newer game such as Punch Out Wii and Klonoa Wii. No problem for me.

    Edit: Change the cIOS ?? How ? I just reinstalled cIOS 38 rev 13 to cIOS36 rev8 and it works fine. I guess I can't use NeoGamma, can I ?
     
  5. azoreseuropa
    OP

    Member azoreseuropa GBAtemp Psycho!

    Joined:
    Nov 6, 2002
    Messages:
    4,490
    Location:
    I am deaf and live in the USA for now :D
    Country:
    Portugal
  6. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Neogamma should work, but its USB loading functions need r9 or above
    And why can't you delete Wiigators gamma launcher? Neogamma is the better version
     
  7. azoreseuropa
    OP

    Member azoreseuropa GBAtemp Psycho!

    Joined:
    Nov 6, 2002
    Messages:
    4,490
    Location:
    I am deaf and live in the USA for now :D
    Country:
    Portugal
    Really ? Great then I will do it. I need IOS36 rev9 for usb loading function to work for neogamma ? Thanks. [​IMG]
     
  8. Mark McDonut

    Member Mark McDonut GBAtemp Fan

    Joined:
    Oct 8, 2008
    Messages:
    495
    Country:
    United States
    use Rev10 instead of 9, I have 3.2U with added IOS' from updates and use neogamma, usb loader gx, and coverfloader with no problems and 10 is a little more stable.
     

Share This Page