Cios38 rev 11,12,13,14,5,16,17 doesn't work, only cios 36 rev1

Discussion in 'Wii - Emulation and Homebrew' started by NL-LINK, Jan 23, 2010.

  1. NL-LINK
    OP

    Newcomer NL-LINK Member

    Joined:
    Nov 27, 2009
    Messages:
    11
    Country:
    United States
    I want to know why I can't use any of the other cios based on ios38.
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    What happens when you try?
     
  3. Beige

    Member Beige GBAtemp Regular

    Joined:
    Nov 2, 2008
    Messages:
    266
    Location:
    Volcano Bakemeat
    Country:
    United States
    Are you sure your USB device is plugged into the right port? cIOS38 and its revisions requires that the device is plugged into port0, which is the port closest to the edge of the console, the one to the right if you look at the back of the console when it's standing vertically.
     
  4. nitrostemp

    Member nitrostemp GBAtemp Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,264
    Country:
    Australia
    maybe if he gave more details we could tell him what is wrong
     
  5. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,940
    Location:
    This planet
    Country:
    Belgium
    Probably using the wrong port ...
     
  6. NL-LINK
    OP

    Newcomer NL-LINK Member

    Joined:
    Nov 27, 2009
    Messages:
    11
    Country:
    United States
    Never though it was the port, thanks.
     

Share This Page