Cios36rev13b install question

Discussion in 'Wii - Hacking' started by FOUNTAINEER, Jun 27, 2009.

Jun 27, 2009
  1. FOUNTAINEER
    OP

    Newcomer FOUNTAINEER Advanced Member

    Joined:
    Jul 8, 2006
    Messages:
    66
    Location:
    toronto
    Country:
    Canada
  2. honeypa

    Member honeypa GBAtemp Regular

    Joined:
    May 24, 2009
    Messages:
    112
    Country:
    United States
  3. FOUNTAINEER
    OP

    Newcomer FOUNTAINEER Advanced Member

    Joined:
    Jul 8, 2006
    Messages:
    66
    Location:
    toronto
    Country:
    Canada

    Thanks for the quick reply honeypa. could you or anyone give me a brief description or reason why 249? hate tossing direct questions like this here sorry.

    I should also say that i am eventually hoping to play usb hd backups and upgrade to 4.0, and play the conduit. I'm trying to read as many posts as i can to answer for my self but so far i'm still not sure. lots of topics and uncertainties with the 002 error, using cios13, 12, 10, etc.. and now the option of 249.

    thanks in advance for any help
     
  4. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    It most likely shouldn't matter if you use IOS249 or IOS35, because either way it's going to install to IOS249. It's just asking you to select a vulnerable IOS to use to install it there so if you downgraded and installed that older IOS35 that should work as well, but if you went through the trouble of installing like cios_fix.wad or ciosv7.wad or any other cIOS in wad format you might as well just use IOS249 because you pretty much installed that for the sole purpose of running that cios installer off of IOS249.

    Out of convention and default settings IOS249 should generally be used if you have it for installing anything, but only Waninkoko's cIOS will actually install TO IOS249 even if you use that IOS to install other things via wad manager or something. And that being said since his cIOS installs to IOS249 all the time, if you ever want to update or use an older revision of cIOS you just run the installer for that rev and it will just install over the previous IOS249.
     

Share This Page