cIOS rev9?

Discussion in 'Wii - Hacking' started by DarkMario616, May 20, 2009.

  1. DarkMario616
    OP

    DarkMario616 GBAtemp Advanced Fan

    Member
    2
    Mar 19, 2008
    United States
    New York
    I'm trying to PAL Punch-Out!! to work on my NTSC wii, I really am too lazy to download the NTSC version all over again, but I believe I have to still do the rev9 installation anyways.

    I don't know what I am on now, most likely rev7.

    I heard if you want the new Punch-out to work and get rid of the #002 error, you have to install rev8 or later. Yes I am using the wii backuploader.

    I got cIOS36_Rev9, and it's a .dol, and I forgot how to install these lol.

    So how D:? Or am I doing this wrong...>_>? Damn I use to know a lot about the Wii but being out of the scene I guess I fail now.

    EDIT: I got it work, :/ mind deleting / closing topic? Sorry [​IMG]
     
  2. Meannekes

    Meannekes GBAtemp Regular

    Member
    1
    Apr 12, 2009
    Gambia, The
    lol.. start the .dol over hbc..
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice