cIOS rev7 to rev10?

Discussion in 'Wii - Hacking' started by tetris4ever, May 14, 2009.

  1. tetris4ever
    OP

    tetris4ever Member

    Newcomer
    13
    0
    May 13, 2009
    United States
    Hi, I just successfully installed cIOS rev7 on my 3.4u Wii. I'm wondering if it is okay to skip rev8 and 9 and just install rev10 right from rev7. Also, I've read somewhere that there were some issues with using rev 10 and USB loader 1.5 together - is there any truth to this? Should I just stick to rev9 if I plan to use USB loader 1.5?
     
  2. ineedhelpbad

    ineedhelpbad Advanced Member

    Newcomer
    92
    0
    Oct 12, 2008
    United States
    Chicago IL USA
    Just install rev 10 and you will be fine.
     
  3. tetris4ever
    OP

    tetris4ever Member

    Newcomer
    13
    0
    May 13, 2009
    United States
    Thanks for your quick response. Is rev 10 "backward compatible" then with all of the previous versions of the USB loader?

    For example, I could use rev 10 and 1.1 version of the loader?
     
  4. ineedhelpbad

    ineedhelpbad Advanced Member

    Newcomer
    92
    0
    Oct 12, 2008
    United States
    Chicago IL USA
    Not sure but I would say yes, try it and see if not you could always install rev 9 over it.
     
  5. tetris4ever
    OP

    tetris4ever Member

    Newcomer
    13
    0
    May 13, 2009
    United States
    I'll give it a shot. Thanks!
     
  6. tetris4ever
    OP

    tetris4ever Member

    Newcomer
    13
    0
    May 13, 2009
    United States
    OK, I installed rev 10 and loaded up Waninkoko's original loader 1.5 - Ripped Wii Sports and it plays perfectly! Thanks again. [​IMG]