cIOS installer, backup launcher + more

Discussion in 'Wii - Hacking' started by Zlayer200, Aug 11, 2009.

Aug 11, 2009
  1. Zlayer200
    OP

    Newcomer Zlayer200 Member

    Joined:
    Mar 31, 2009
    Messages:
    39
    Location:
    Umea Sweden
    Country:
    Sweden
    Hey there, i've burned a game to my wii. I've done everything correct it works on my friends wii. My wii system menu is 4.0 and he has 3.2, anyways
    I whanted to start the game, but it says the disc is unreadble. Then i found out you need backup launcher 0.3 so i downloaded it, and putted into my wii. Still doesnt work, cuz i need cIOS on the wii. So i downloaded a cIOS (dont know what version is was) putted into my wii, and then it says: You whanna take the risk, press A if you have any fear turn of your wii console.

    Should i press A? And will the latest cIOS38 rev14, work with this, And make no harm to my system menu 4.0 wii that i whant to play burned games on

    Forgot to say: I got homebrew channel, dvdx & backup launcher and a burned game (Punch Out!!)
    I think Punch Out!! doesnt work yet on my wii, since its (U) game and i live in (PAL) xD, but it should work, right? My friend have (E) wii too, and it works at hes wii.

    Help? :/

    /Zlayer
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    follow my guide to mod your wii.

    backup launcher .03 is outdated.
    get the latest Neogamma [link is in my guide also].

    and welcome to gbatemp son.
     
  3. jackdanielchan

    Member jackdanielchan GBAtemp Advanced Fan

    Joined:
    Mar 15, 2009
    Messages:
    539
    Country:
    Japan
    Let me first say, welcome to the homebrew scene, and please don't do anything without know the concequences, especially with an installer app just like that, (risk? what the hell?) Just download CIOS 14, and install it by network on IOS 249 that's it... then you can load backups with NeoGamma.
     
  4. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    That won't work on a virgin 4.0 Wii.

    Top the OP, yea basically just follow that guide posted above or any other guide you find easier to understand that is recent and involves the Trucha Bug Restorer and not any other method of downgrading anything. The only thing that you should need to downgrade at all is IOS15 through the Trucha Bug Restorer, NOTHING ELSE.

    Also you don't need to get CIOSCORP from that guide and you shouldn't mess with that at all unless you fully understand what it does to your system. Just use Neogamma R6 or R7 for now.
     
  5. Zlayer200
    OP

    Newcomer Zlayer200 Member

    Joined:
    Mar 31, 2009
    Messages:
    39
    Location:
    Umea Sweden
    Country:
    Sweden
    Thanks, well i think i know how to do it.
    But what is the guide under the worldmap globe thingy? under this text *note: if using a pal wii, grab the proper hacks.ini
    Do i need to care of all that under that text? Also my wii is PAL, will that work with my PAL wii?
     
  6. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    well if you want to install preloader you must get the hacks.ini for your region.

    just dl this and replace it with the hacks.ini in the "mod.zip" folder
     
  7. Zlayer200
    OP

    Newcomer Zlayer200 Member

    Joined:
    Mar 31, 2009
    Messages:
    39
    Location:
    Umea Sweden
    Country:
    Sweden
    ah but to use that, i need a system 4.1 right? then i need to update, since i got 4.0e
     
  8. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    yea following the guide will update you to 4.1 as well so just take it slow and follow the directions one step at a time. you'll be playing punch-out before you know it.
     
  9. Zlayer200
    OP

    Newcomer Zlayer200 Member

    Joined:
    Mar 31, 2009
    Messages:
    39
    Location:
    Umea Sweden
    Country:
    Sweden
    ok thanks, but wait i need to have bootmii then? I dont think bootmii works on my wii, i've tried. I get into the bootmii menu, but cant move..
     
  10. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    If it loads up then it works, bootmii doesn't support wiimotes. You need to use a GC controller to navigate it. If you have a boot2 install (the one that boots on startup and not through the HBC) then you can also use the power button on the wii to move right and the reset button to select. This only works on the boot2 install though and the IOS version REQUIRES a GC controller.
     
  11. Zlayer200
    OP

    Newcomer Zlayer200 Member

    Joined:
    Mar 31, 2009
    Messages:
    39
    Location:
    Umea Sweden
    Country:
    Sweden
    so in any case i need a GC controller? Or can i be fine with the remote?
     
  12. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    What did you install bootmii as? If it boots on startup you can use the power/reset buttons instead. If you can only load it through the HBC, then you NEED a GC controller.
     
  13. Zlayer200
    OP

    Newcomer Zlayer200 Member

    Joined:
    Mar 31, 2009
    Messages:
    39
    Location:
    Umea Sweden
    Country:
    Sweden
    ye, well.
    I've now installed all things you need on my wii. Like truchabug, restorer things ye. Stuff like that, Thanks everyone for helping me.
    Im very glad now i can finally play Punch Out!! that i burned, thanks!
     

Share This Page