cIOS and loader problems

Discussion in 'Wii - Backup Loaders' started by ndstuff, Aug 30, 2009.

  1. ndstuff
    OP

    ndstuff GBAtemp Regular

    Member
    156
    15
    May 21, 2006
    Poland
    My Wii is updated to version 4.1E, I have homebrew channel 1.3 installed, DVDx and bootmii as well.
    The problem is I can't install cIOS, no matter what instaler do I download and without that I can't make backup loaders work.
    I've been searching the internet for a long time now and I couldn't find any guide that was able to help me.
    Is there any solution?
     
  2. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    There are tons of solutions:

    1) Read the stickies, you might find something usefull
    2) You need either cBoot2 Installer and/or TBR (trucha bug restorer)
    3) cBoot2 installer needs some files on your SD to launch some other app that install some cIOS and then you are able to use the cIOS installer you want
    4) TBR insert the trucha bug back into the IOS35, so the installer can be used without any restrictions



    ....well not tons but at least they are solutions...!! [​IMG]
     
  3. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    1,561
    31
    Mar 14, 2009
    United States
    Trucha Bug Restorer brings the bug back to IOS15. notdvdx downgraded IOS35. [​IMG]