Cios 222/223 help

Discussion in 'Wii - Backup Loaders' started by caden310, Dec 18, 2011.

Dec 18, 2011

Cios 222/223 help by caden310 at 11:44 PM (363 Views / 0 Likes) 3 replies

  1. caden310
    OP

    Newcomer caden310 Newbie

    Joined:
    Dec 18, 2011
    Messages:
    2
    Country:
    United States
    I recently installed hermes cios 222/223 and i am using configurable usb loader. the problem is that when i try to play a game in cios 222/223 - mloader, this pops up and it never loads.

    ios(222)mload...
    Base: Ios38 mload v4..

    and then nothing ever happens. So please help me!
     
  2. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,433
    Location:
    Engine room, learning
    Country:
    France
    Do you have a reason to use cIOS222 or 223 instead of 249?
    Maybe you use them because you followed a (old?) tutorial, or are using an old version of the loader?

    If you need it (for example for Dual USB port enabled at the same time), then I understand why you want to use it.

    If you don't, then you should use the latest cIOS (which is now cIOS d2x v7), it has the best compatibility for all games.
    Install IOS 249 with base 56, and IOS 250 with base 57.
     
  3. caden310
    OP

    Newcomer caden310 Newbie

    Joined:
    Dec 18, 2011
    Messages:
    2
    Country:
    United States
    well, i dont know what type of ios 249 i have but, im using ios 222 becuase my super smash bros brawl freezes and that is what people said to use. so i installed it and i cant run it! i think i have an old usb loader so if someone could send me a link to a good one thats updated i would really appreciate it.
     
  4. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,433
    Location:
    Engine room, learning
    Country:
    France
    If you want to use the latest config loader, you can find it here : http://gbatemp.net/topic/147638-configurable-usb-loader/
    And if you want the latest cIOS, here it is too : http://gbatemp.net/topic/277659-ciosx-rev21d2x-yet-another-hot-fix/

    I think your Smash Brawl is not working because you have an old version of cIOS (incompatible with dual layers).
    Just update it using cIOS d2x installer. (or like a lot of users would tell you, re-hack your Wii using ModMii)


    If it's still doesn't work, please let us know so we can help you more.
     

Share This Page