cia of fieldrunners/exidia work for downgrading??

Discussion in '3DS - Homebrew Development and Emulators' started by DarkRioru, Sep 22, 2016.

  1. DarkRioru
    OP

    DarkRioru Dream Beeeeeaaaammmm!!!

    Member
    1,981
    423
    Aug 29, 2015
    United States
    looking up at the stars
    I just wondering if the cia for these games would work with downgrading my n3ds on 11.1 back to 9.2 with my o3ds on 10.3 with hax installed...
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,396
    3,509
    Mar 16, 2012
    United States
    "Purchase one of the following exploitable DSiWare games (a pirated copy of the game will not work) on 3DS #1" from here.
     
  3. Posghetti

    Posghetti Greninja Master

    Member
    GBAtemp Patron
    Posghetti is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,063
    358
    Mar 15, 2016
    United States
    Michigan
    It won't, you need a legit copy so that it can transfer the hax along to the new console.
     
  4. DarkRioru
    OP

    DarkRioru Dream Beeeeeaaaammmm!!!

    Member
    1,981
    423
    Aug 29, 2015
    United States
    looking up at the stars
    I'm on 11.0 and it requests me to update before I get to the eshop... should I update to 11.1, or should I wait??
     
  5. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,396
    3,509
    Mar 16, 2012
    United States
    Are you on 10.3 or 11.0? You just told me 2 different firmware versions.
     
  6. uribemaster

    uribemaster GBAtemp Fan

    Member
    305
    83
    Feb 9, 2010
    United States
    You need to have the latest firmware for the transfer. You either need to install a9lh or update an emunand to 11.1
     
  7. DarkRioru
    OP

    DarkRioru Dream Beeeeeaaaammmm!!!

    Member
    1,981
    423
    Aug 29, 2015
    United States
    looking up at the stars
    my n3ds is on 11.0 my o3ds is on 10.3
     
  8. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,396
    3,509
    Mar 16, 2012
    United States
    If the 10.3 system is either A9LH or using an emuNAND, update sysNAND (or your emuNAND) to 11.1 then buy the game. Then do the DSiware downgrade method I linked earlier.
     
  9. DarkRioru
    OP

    DarkRioru Dream Beeeeeaaaammmm!!!

    Member
    1,981
    423
    Aug 29, 2015
    United States
    looking up at the stars
    does the transfer work if my nonhacked system is on 11.1? or should I keep it at 11.0 with userland access??
     
  10. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,396
    3,509
    Mar 16, 2012
    United States
    The DSiware downgrade guide has a method you can follow if you stay on 11.0.
     
  11. Manurocker95

    Manurocker95 Game Dev & Pokémon Master

    Member
    683
    181
    May 29, 2016
    Spain
    Madrid
    You can't since the Transfer needs the latest firmware (11.1) on both versions to work.

    He has to update his emunand on the o3ds, buy the game there, use the eShop in sysnand by hbl to redownload the fieldrunners and have the dsiware title on both NANDS (or install a9lh and just buy It on sysNand) and update his n3ds to 11.1 to follow the guide.

    Edit: You will need an Entrypoint on 11.1 anyway so if you haven't already one, don't update.
     
    Last edited by Manurocker95, Sep 22, 2016
  12. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,396
    3,509
    Mar 16, 2012
    United States
    You use ctr-httpwn on the 11.0 system to make Nintendo's servers think it's on 11.1. Check Plailect's DSiware downgrade guide again. There's a method to follow using ctr-httpwn, so you don't have to be on the latest firmware.
     
  13. MrGb64

    MrGb64 Member

    Newcomer
    12
    1
    Jul 22, 2016
    Cote d'Ivoire
    DSiware Downgrade only works with an ORIGINAL COPY OF FIELDRUNNERS. The cia doesn't works with 11.x :(