chrome keeps getting in the way (installing firefox adobe flash player for Anarchy Arcade)

Discussion in 'Computer Games and General Discussion' started by DarkRioru, Feb 13, 2016.

  1. DarkRioru
    OP

    DarkRioru Akage Chan's Servent

    Member
    1,949
    417
    Aug 29, 2015
    United States
    Fluffing Akage Chan's Tail
    I can't install the firefox adobe flash player for steam for running AA... when I tried installing it it gave me an error and popped up a page from the adobe site explaining that chrome already has a flash player built in... it needs the firefox ver. because the other browsers option was removed... please help me...
     
  2. Originality

    Originality Chibi-neko

    Member
    5,341
    780
    Apr 21, 2008
    London, UK
    I read a while ago that Firefox no longer supports flash player due to security vulnerabilities. I don't know if it's still the case after following updates.
     
  3. DarkRioru
    OP

    DarkRioru Akage Chan's Servent

    Member
    1,949
    417
    Aug 29, 2015
    United States
    Fluffing Akage Chan's Tail
    then how am I supposed to install the flash player for firefox to play anarchy arcade??
     
  4. Lacius

    Lacius GBAtemp Guru

    Member
    5,886
    2,266
    May 11, 2008
    United States
  5. VinsCool

    VinsCool Delusional

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,730
    27,862
    Jan 7, 2014
    Canada
    Another World
    Can't it work on chrome?
     
  6. DarkRioru
    OP

    DarkRioru Akage Chan's Servent

    Member
    1,949
    417
    Aug 29, 2015
    United States
    Fluffing Akage Chan's Tail