Children of Mana problems with Akaio 1.7

Discussion in 'Acekard' started by Vamosi, Jun 17, 2010.

Jun 17, 2010
  1. Vamosi
    OP

    Newcomer Vamosi Member

    Joined:
    Apr 14, 2007
    Messages:
    34
    Country:
    United Kingdom
    I can't get this to work for some reason i get two white screens, tried (E) and (U) versions, trimmed and untrimmed also tried disabling soft reset and cheats but nothing seems to work. A search came up with something about a bug in game that froze the game on slow cards. Anyone out there with any ideas?

    Dsi XL 1.4E
    AK2i Akaio 1.7 HW: 81 SVN: 892
    Kingston 8gb class 4 micro sd hc
     
  2. Eighteen

    Member Eighteen GBAtemp Advanced Fan

    Joined:
    Mar 17, 2009
    Messages:
    846
    Location:
    Yeah..
    Country:
    Netherlands
    Yes I have the exact same problem

    I also have:

    Dsi XL 1.4
    AK2i Akaio 1.7
    Kingston 8gb

    white screen on both U and E version.

    I also have an M3Lite Perfect, and it works perfect on that one.. guess its the Acekart's fault for some reason
     
  3. Vamosi
    OP

    Newcomer Vamosi Member

    Joined:
    Apr 14, 2007
    Messages:
    34
    Country:
    United Kingdom
    Ahh, ok thanks for the reply. Good to know im not the only one with this problem.
     
  4. Jason5877

    Newcomer Jason5877 Member

    Joined:
    Sep 12, 2009
    Messages:
    42
    Location:
    Telford
    Country:
    United Kingdom
    If you use the official acekard loader (akmenu4) with akaio the game will work, just put it in the ak2loader folder in __aio on your sd card and then set it to use it on the rom properties in akaio
     
  5. Vamosi
    OP

    Newcomer Vamosi Member

    Joined:
    Apr 14, 2007
    Messages:
    34
    Country:
    United Kingdom
    Great will give it a try thanks for the info. [​IMG]
     
  6. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    I confirm white screens on Children of Mana (U) using all DMA Modes.
     
  7. Eighteen

    Member Eighteen GBAtemp Advanced Fan

    Joined:
    Mar 17, 2009
    Messages:
    846
    Location:
    Yeah..
    Country:
    Netherlands
    Yay it works thanks !! [​IMG]
     
  8. panmusic

    Member panmusic GBAtemp Advanced Fan

    Joined:
    Sep 11, 2009
    Messages:
    809
    Country:
    Greece
    I put akmenu4 loader in the ak2loader folder,I set it to use it in the rom properties and now the game crashes in the loading bar...What am I doing wrong?
     
  9. Jason5877

    Newcomer Jason5877 Member

    Joined:
    Sep 12, 2009
    Messages:
    42
    Location:
    Telford
    Country:
    United Kingdom
    have you put the akmenu4 from the official version 4.21 from here - http://www.acekard.com/download.php, in your ak2loader folder in __aio on your sd card? if so it should work but if your having problems try formatting your sd card and try again
     
  10. panmusic

    Member panmusic GBAtemp Advanced Fan

    Joined:
    Sep 11, 2009
    Messages:
    809
    Country:
    Greece
    Thanks for the link Jason!I was using an older version!Now,it works like a charm!Thanks again!
     

Share This Page