chichHEN r2 on PSP Slim (not TA-88v3) - over 100 attempts

Discussion in 'PSP - Games & Content' started by FNQer, Dec 2, 2009.

  1. FNQer
    OP

    Newcomer FNQer Member

    Joined:
    Dec 2, 2009
    Messages:
    12
    Location:
    Sydney
    Country:
    Australia
    [​IMG]

    ok. got a psp slim. plain jane piano black - not fancy limited edition version of psp.

    kinda established that it is not a ta-088v3 - looking at the battery compartment, it has the Date Code 7D there. its not the dreaded Date Code 8D or even 8C. also, kinda confirmed that it isn't the ta-088v3 because it had serial number not starting with HU2 but rather my serial number starts with HA. another indication it isn't that dreaded motherboard is that it originally had OFW 3.80 installed. i figured that my psp isn't the ta-088v3 but as to which m/b it actually is - i don't know.

    apparently, another way to find out which particular m/b is to read the label on the original retail packaging - but i have thrown that out.

    i updated to OFW 5.03.

    i have tried over 100x to run the chichHEN R2. i have placed the 5 image (4x gif, 1 x tiff) files into the appropriate folder PICTURES/chichHEN on the memory stick and the 'h' .bin file into the root of the memory stick.

    when i fire up the psp, and go to picture folder and then open the chickHEN folder, it displays the top 2 or so gif files and then kinda freezes, before abruptly and concerningly (at first, anyway) powers off. I turn the psp back on and go thru this process. was counting how many attempts but after about 100x, its now counting how many hours.

    i'm gonna look for DAX's TA-088v3 Indentifier...just to re-re-re-re-confirm what m/b i have but...

    is there a sticky here describing what else i could do? am i correct in thinking chickHEN r3 is yet to be available?.

    made sure the umd (auto-detect and cache) is disabled. using 4 gb genuine sony pro duo (mark 2, i think). set the language set to US (English). pls direct me!
     
  2. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    Format MS,
    Reset settings,
    download again

    Took me like 5 trys to get it to work.
     
  3. FNQer
    OP

    Newcomer FNQer Member

    Joined:
    Dec 2, 2009
    Messages:
    12
    Location:
    Sydney
    Country:
    Australia
    [​IMG]

    i followed the suggestion not to use mark 2 pro duo. so i scrounged around and found a 32 mb pro duo (i assume not mark 2, but it doesn't say mark 1 or anything). reformatted the 32 mb memory stick on the psp, transferred those tiff + gif = h bin files onto that memory stick (barely enuff room). and whoola - it worked on the second attempt.

    trying to figure out the next steps now...

    reading the instructions as i am going along trying to install CFW 5.03GEN-B.

    just spent about 2 hours going in that loop.
     
  4. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
  5. FNQer
    OP

    Newcomer FNQer Member

    Joined:
    Dec 2, 2009
    Messages:
    12
    Location:
    Sydney
    Country:
    Australia
    just another update at 1:30 am in the morning. have successfully installed cfw 5.00 m33-6 onto the psp slim. [​IMG]

    the instructions are pretty straight forward - just that hiccup with chickHEN above... otherwise, it has been a breeze to install cfw 5.00 m33-6.

    impressed that you don't need to use the pandora battery method to install cfw!
     
  6. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    -ignored-
     
  7. sadak5

    Member sadak5 GBAtemp Fan

    Joined:
    Feb 27, 2007
    Messages:
    421
    Location:
    Mexico City
    Country:
    Mexico
    I have a friend who had the same problem that you, but we find a modified version of the images in a spanish forum (forgot the name of the revision) and it took a couple of tries.
     
  8. piratesmack

    Member piratesmack GBAtemp Advanced Fan

    Joined:
    Mar 28, 2009
    Messages:
    787
    Location:
    $(pwd)
    Country:
    United States
    The MHU guys released a mod of ChickHEN that's supposed to work better.

    MHUSpeed v3, I think
     
  9. Evilmaster1985

    Member Evilmaster1985 GBAtemp Fan

    Joined:
    Nov 23, 2008
    Messages:
    456
    Location:
    Middle of nowhere
    Country:
    United States
    It can sometimes indeed be a bit hard to start ChickHEN if you never did so.
    To see what it is like search on youtube for your model booting into ChickHEN.

    That should atleast give you a look on how it is done and how the timing aprox is. [​IMG]
     
  10. FNQer
    OP

    Newcomer FNQer Member

    Joined:
    Dec 2, 2009
    Messages:
    12
    Location:
    Sydney
    Country:
    Australia
    i think i may have tried using that 'modded' version of chickHEN (i just noticed my typo in the title - lol) - that didn't seem to work for me... in my frustration, i did try a number of different downloads...

    as i am new to the psp homebrew scene, i am like a little kid in a candy store. i'll have this, i'll have that. i want it all...

    also doing some more research. there is just so much out there, its hard to absorb it all in.

    that hiccup was painfully frustrating. the instructions said to persist and try & try again, until it loads. but was 5 attempts a norm or was it 25 attempts or was it 2 hours? but i guess its a little bit of luck - for some ppl it works straight off the bat, while for others (with almost the same specs) they run into whatever problems - thats just the nature of the beast.

    still a bit buffled about it working on the older Memstick and not on Pro Duo Mark II.

    anyway, i am now wondering if i should get my hands on a pandora battery (and create a MMS)... wonder if i need these in my 'toolkit' for the just in case scenario.
     
  11. papyrus

    Member papyrus GBAtemp Fan

    Joined:
    Jan 17, 2008
    Messages:
    385
    Location:
    Nipa Hut
    Country:
    Philippines

Share This Page