Channels/ Loaders will go to black screen

Discussion in 'Wii - Hacking' started by MalayZN, Mar 27, 2011.

Mar 27, 2011
  1. MalayZN
    OP

    Newcomer MalayZN Advanced Member

    Joined:
    Jul 26, 2008
    Messages:
    54
    Country:
    Canada
    Hey so i followed the mod guide and when i try loading a channel for usb gx or usb config etc all i get it a black screen this is also with my wad manager channel
    but when i use homebrew channel it work and then i can load the dol file for the channel through there fine any ideas?

    also wii mote turns off and won't respond till wii hard reset.
     
  2. M1r0

    Member M1r0 GBAtemp Fan

    Joined:
    Jun 25, 2010
    Messages:
    354
    Country:
    United States
    These are forwarder channels. That means you have to have the app on your usb/sd under the specified dir. You can just have these channels without the drive.
     
  3. MalayZN
    OP

    Newcomer MalayZN Advanced Member

    Joined:
    Jul 26, 2008
    Messages:
    54
    Country:
    Canada
    ya i know and they are on the sd card the dols for the apps in the correct folders

    I know it should be fine as it works on my older 4.1u wii no problem.
     
  4. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,519
    Location:
    ???
    Country:
    Germany
    Sounds like the channels are broken or you are missing a IOS. From where do you have the channels?
     
  5. MalayZN
    OP

    Newcomer MalayZN Advanced Member

    Joined:
    Jul 26, 2008
    Messages:
    54
    Country:
    Canada
    what do you mean from where? It's the same setup i used on my other wii so i think the channels should be fine probably an ios issue but how do i isolate and figure out which one it is?
     
  6. M1r0

    Member M1r0 GBAtemp Fan

    Joined:
    Jun 25, 2010
    Messages:
    354
    Country:
    United States
    Give me links to the channels?
     
  7. MalayZN
    OP

    Newcomer MalayZN Advanced Member

    Joined:
    Jul 26, 2008
    Messages:
    54
    Country:
    Canada
  8. MalayZN
    OP

    Newcomer MalayZN Advanced Member

    Joined:
    Jul 26, 2008
    Messages:
    54
    Country:
    Canada
    Sorry i found the solution had to update my ios35 and everything is great thanks and sorry.
     
  9. M1r0

    Member M1r0 GBAtemp Fan

    Joined:
    Jun 25, 2010
    Messages:
    354
    Country:
    United States
    ok..
     

Share This Page