Channels for USB games wont boot from SD but will normally

Discussion in 'Wii - Hacking' started by Giske, May 22, 2009.

  1. Giske
    OP

    Newcomer Giske Newbie

    Joined:
    May 17, 2009
    Messages:
    2
    Country:
    United Kingdom
    I installed the chanels that I made for all the games on my USB drive onto the Wii (at this time I was on 3.2E)

    I then upgraded to 4.0E using a wad file not an offical update so I now have the SD card icon

    When I click on the SD card thay are all then to see but not one will let me run from the SD card. I have gone into Data Managment and tried to copy them back to the Wii but it says 'data may not have been copied' on every channel I try (inc some Wiiware games that I moved to SD so I could do more game channel installs in one go)

    The wiiware wont run from SD either.

    I have then installed the wads again onto the Wii and they all run fine but obviously there isnt enough channels on the wii to have them all installed at once

    Any ideas why this is happening because looking at the videos and reading the forums everyone else seems to be able to run things from SD

    Thanks in advance
     
  2. Giske
    OP

    Newcomer Giske Newbie

    Joined:
    May 17, 2009
    Messages:
    2
    Country:
    United Kingdom
    I have been testing the games to see which work and dont and for some reason Wii Music PAL just gives me a blank black screen and Deal or No Deal PAL runs really slowly

    Any ideas?
     

Share This Page